• Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Search results

  1. A

    can't usb boot white macbook (mid-2007)

    But I need to install lion.. my machine doesn't even support 64bit os like high sierra
  2. A

    can't usb boot white macbook (mid-2007)

    Hi, sorry for the delay. I am erasing the drive and then formatting it with macos extended (journaled)
  3. A

    can't usb boot white macbook (mid-2007)

    I am having issues usb booting the lion installer or anything at all on my white macbook (mid-2007), the cd rom on it is busted. It is a variant with 32bits EFI, so no 64bit OS. What I already tried: burning a macos lion installer to a usb stick the conventional way and trying to boot it from...
  4. A

    Dell t7400 - 8 pin problem

    Can you explain the problem? again, I will listen and not attempt this but I am happy to learn too
  5. A

    Dell t7400 - 8 pin problem

    Thanks, unfortunately I am not in that area but I appreciate it
  6. A

    Dell t7400 - 8 pin problem

    Ok, I won't. I am just going to roll with a dedicated PSU, since I do not know much about electronics I will just get a seperate device for jumping the other PSU and this will be my solution until i can buy a real PC one day I won't do it... but out of curiousity, why not?
  7. A

    Dell t7400 - 8 pin problem

    I appreciate everyones patience in dealing with my autism here I was quite hyped to be upgrading to this machine that I got for cheap I think i can get the 6 and 8 pin connected to the gpu on seperate rails, but these CPUs still draw a lot of wats so i'm not sure.
  8. A

    Dell t7400 - 8 pin problem

    On it.
  9. A

    Dell t7400 - 8 pin problem

    Ah, okay. Even though I have the 1000w variant? I was going to use a double 6 pin to 8 pin connector as well as a double sata to 6 pin connector, with both sata connectors being on different rails. Would that negate this issue and make this safe to do? Edit: I have decided to use a second...
  10. A

    Dell t7400 - 8 pin problem

    Would it be appropriate to move this to the power supply section or should I just make a new thread there
  11. A

    Dell t7400 - 8 pin problem

    I am making use of old hardware since new stuff is not an option for me. Anyways, I am thinking of buying this ... CableMod PCIe 8-pin 6+2 Female Connector Housing - Black by CableMod (Black color) And just replacing the housing on the propietary 8 pin connector, do you guys think it will work?
  12. A

    Dell t7400 - 8 pin problem

    Hi, I have a dell precision t7400 which uses a special propietary PSU. I wish to use my r9 290x which requires one 8 pin and one 6 pin.. however, the 8 pin connector on my PSU does not fit the 8 pin connector on my GPU!! I read it is not for gpus but rather riser boards so.. Ideas??
  13. A

    old netbook running dangerously hot

    Hi, I have an old netbook here that is running dangerously hot. It will become too hot to touch and I will need to power it down.. it seems to happen even without the battery, I opened it up and saw there is no sort of dust buildup anywhere so I do not know why it is running so hot. It is a...
  14. A

    Gpu works in one board and not the other (r9 290x 4g)

    It does not make sense. the intel system has a total less power draw than the amd system that it worked in, and I tested multiple PSUs.
  15. A

    Gpu works in one board and not the other (r9 290x 4g)

    Alright, well thanks everyone I guess it is doomed. I tested a gtx 1070 in the dq67sw today, and it worked fine so idk. I am giving up on it thanks everyone
  16. A

    Gpu works in one board and not the other (r9 290x 4g)

    I just tested another PSU with the dq67sw and it did not work, that psu is confirmed working with the r9 290x on a different motherboard.
  17. A

    Gpu works in one board and not the other (r9 290x 4g)

    Guys, for what it is worth I will try some more PSUs
  18. A

    Gpu works in one board and not the other (r9 290x 4g)

    I am plugging the required 6 and 8 pin connectors in, I tried both the psu connectors for it as well as molex.
  19. A

    Gpu works in one board and not the other (r9 290x 4g)

    Hey everyone, thanks for replying. I will answer you all now. I am a 500w evga psu for my dq67sw and i am using a chinese 700w powersupply for the other motherboard. I have used the 6 pin connectors on both in the past and they have worked, but come to think of it, I have never ever tested...
  20. A

    Gpu works in one board and not the other (r9 290x 4g)

    I have two motherboards: an intel dq67sw paired with an amd r9 270 and core i5 2500, all work fine together an Z97S SLI Krait paired with an amd r9 290x and amd fx 8150, all work fine together HOWEVER, when I try to put my r9 290x into my intel dq67sw motherboard, it does not work. It will...

Latest posts

Twitter

Top