What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

2 routers on the same network?

ADay2Long

Well-known member
Joined
May 14, 2009
Messages
586
Location
Ottawa
I have a WRT150N as primary and I plugged in a WRT54G2 just to change it's firmware (probably to Tomato) but what would be the default address for the second router?
 

Mook06

Well-known member
Joined
Dec 17, 2009
Messages
113
Location
BC, Vancouver Island
they may have the same address, try plugging just 1 in at a time and setting the address to something different
i had to do this with my WRT + trendnet, wrt is set to 192.168.1.2 trendnet is set to 192.168.1.1
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
9,010
Location
Toronto, ON
Basically change the LAN/Router IP on the 2nd router to +1 of your main router. So like the post above, main router = 192.168.1.1 and the 2nd router = 192.168.1.2.

Then disable DHCP on the 2nd router. This way any devices connected to it will pull the IPs from the main router and everything will be able to communicate with eachother.

And to wire it up, you'll want to avoid using the WAN port on the 2nd router (unless you change the defaults in the configuration, which I'm assuming Tomato can do). Just use the LAN ports only, so R1-LAN1 connects to R2-LAN1.
 

DCCV44.2223

Well-known member
Joined
Apr 1, 2010
Messages
264
Location
Vancouver
Ibut what would be the default address for the second router?
If everything on the LAN is using DHCP then you want to assign the WRT54 an IP address that's outside of the DHCP address pool and not used by the WRT150.

But if all you want to do is to change the firmware then easiest way maybe to just physically unplug a system from the LAN, connect that system to the WRT54 and do the upgrade. I usually use my laptop for such tasks.
 

ADay2Long

Well-known member
Joined
May 14, 2009
Messages
586
Location
Ottawa
Thanks for the help everyone! Turns out I simply had to plug the wire in the Lan port of the second router instead of the Wan port to solve my problem!
 

Latest posts

Twitter

Top