What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

3DMark Timespy only loops 1 test?

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
21,239
Location
Moncton NB
Am I the only person on the planet this happens to? I've googled it and found a few references to this behaviour, but nowhere near the amount of hits I'd expect if this was an ongoing thing.

Basically... if I leave all three tests (GFX1, GFX2, CPU) enabled in loop (requires full version) it'll only run GFX1. If I uncheck GFX1 and leave GFX2 + CPU checked it'll only run GFX2.

edit: Ok, there's at least one thread/post from over a year ago that confirms it and lists it as an internally reported bug (sounds like it came from a dev)


Seems strange to me that there aren't more posts/threads about this if it's an ongoing issue.
 

rjbarker

Well-known member
Joined
Feb 19, 2008
Messages
6,898
Location
Courtenay, B.C
Mr Wilson...assuming your talking of "looping" only.....I dont think I ever noticed this as when I set up for loop I walk away and periodically check.....
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
21,239
Location
Moncton NB
Just checked... still doing it.

Custom run with the top 3 selected + looped and it only loops Graphics Test 1

edit: Mine's the steam version... maybe that's it?
 

Entz

Well-known member
Joined
Jul 17, 2011
Messages
1,870
Location
Kelowna
Mine does the same. 1-1-1-1 (I stopped it after 4 but I can't see it fixing itself unless there is a loop loop counter).

Settings:settings.png
 
Top