What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

436.02 wont install right.

gingerbee

Well-known member
Joined
Jan 22, 2009
Messages
7,121
Location
Orillia, Ontario
Ok so I was able to get it all working, but I had to install the drivers then install Nvidia management software from the windows store cause management software wouldn't start after installing the drivers.

Just wondering if any x570/rtx or zen 2 folks have had similar problems. Also, I couldn't install any older drivers/software it just failed install and I don't know why
 

gingerbee

Well-known member
Joined
Jan 22, 2009
Messages
7,121
Location
Orillia, Ontario
well I found out what my problem was I got my key from scdkey and it's a mass Digital license for OEM's so it makes me use the dhc version of my drivers this is what I get for getting a key from the interwebs and not MS.

But it seems this is what's coming down the pipe for Microsoft Universal Driver paradigm for windows 10 so now I just have to decide if I am buying a retail version of windows.
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
9,012
Location
Toronto, ON
Hmm I don't think your Windows license determines that, it's simply the default now to use the UWD format. Easiest is to install Windows without the LAN cable connected and skip entering any key during the install. Once at the desktop, install all your drivers off a USB drive. Bring it online and then enter your key to activate, run Windows Update, etc.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,899
Location
Moncton NB
If you install GFE it'll overwrite the UWD drivers with the standard ones. Once the standard ones are installed you can remove GFE and just download the most recent ones from the website.
 

gingerbee

Well-known member
Joined
Jan 22, 2009
Messages
7,121
Location
Orillia, Ontario
good to know thanks, I never install GFE and I didn't think my license could force me to use a certain driver and not sure that it did, But I did do my activation then all my updates well I started my driver installs and forgot about Nvidia for last

I did use what I thought was an OEM windows 10 I had on USB with the LAN cable in but that could also be wrong lots of things I could have screwed up thinking I am going to redo it today thanks all

Everything is working right beside the way I had to get the Nvidia software
 
Last edited:

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,899
Location
Moncton NB
Yeah... nothing to do with the type of license and/or whether or not it's activated. By default windows will recognize the nvidia hardware and install the UWD drivers (is that redundant??? ;) ) which for some reason aren't compatible with the ones available from the Nvidia website. The only way around that is to catch windows before it installs the UWD ones and install the standard ones first (which won't happen if you're connected to the internet).
 

gingerbee

Well-known member
Joined
Jan 22, 2009
Messages
7,121
Location
Orillia, Ontario
OH I see so its because windows install its UWD drivers first cause the whole time I was connected to the web. I have never had this happen even when I used crack version windows 10. Is this new with the updates windows 1903 cause I read somewhere that this is what MS wants to move all drive to a UWD
 

Latest posts

Twitter

Top