What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

7800gs keeps restarting my comp

Crackdaddy31

New member
Joined
Nov 18, 2007
Messages
1
hi all i just baught a agp evga 7800gs co for my second computer, for some odd reason it restarts my computer no blue screen nothing just a hard restart, i've tried different drivers it doesnt seem to help, so i installed a fresh copy of winxp pro samething
 

Delavan

Well-known member
Joined
May 6, 2007
Messages
1,165
Location
AB
I have to disagree. The OCZ 600W has the guts to power that GFX card. I own the same one on my old rig, A64 3400+, 1 Gig and 7800GS AGP OC (re-OCed) and a TT TR2 470W.

Did you plug in the molex adapter in the card? Did you try with a different molex? What graphics card did you have before?
 
Last edited:

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,897
Location
Moncton NB
I have to disagree. The OCZ 600W has the guts to power that GFX card. I own the same one on my old rig, A64 3400+, 1 Gig and 7800GS AGP OC (re-OCed) and a TT TR2 470W.

Did you plug in the molex adapter in the card? Did you try with a different molex? What graphics card did you have before?
He claimed it was for his second computer.... I'm guessing that it doesn't have an OCZ 600W installed in it...... :)

Other than that.... if it's not power supply, I'd guess resource conflict and if a bios reset didn't do the trick, booting with a PCI (not PCIe) vid card might reset the vid card slot to get it up and running,
 

Twitter

Top