What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

8800GT - Strange Noise

Voodoo

Member
Joined
Nov 28, 2007
Messages
12
Location
DeBary, FL
Cause you were a dumbass and put it in the blades, you just apply small amount of pressure to the middle of the fan. :haha::rofl:
Yeah I press down on the center of the fan as well. I'd fear for my finger if I were to place it into the path of those spinning blades. :whistle:
 

EddieTO

Well-known member
Joined
Nov 28, 2007
Messages
50
My EVGA 8800GT does the same. Clicking, whining and so on in 3d-mode, and while my tv-tuner is on but only notice it when it`s very quiet. It seems we`re not alone, a lot of 8series cards have this issue. It seems to be coming from somewhere near the PCIE connector but definately not the fan. I also tried 3 power supplies (antec neohe430, antec neopower blue 650, corsair hx620) and 2 motherboards (asus m2n-e, msi k9n platinum).
 

Prof. Dr. Silver

Well-known member
Joined
Nov 2, 2007
Messages
1,183
Location
Toronto, ON
Cause you were a dumbass and put it in the blades, you just apply small amount of pressure to the middle of the fan. :haha::rofl:
Dumbass for sure....but actually I was checking the multiple fan connectors on my board, to see if everything was connect properly, while my rig was running...:clap: By accident my pinkie finger ended up in the fan :shok: and BANG!!....for sure NOT a nice feeling!
 

Voodoo

Member
Joined
Nov 28, 2007
Messages
12
Location
DeBary, FL
My EVGA 8800GT does the same. Clicking, whining and so on in 3d-mode, and while my tv-tuner is on but only notice it when it`s very quiet. It seems we`re not alone, a lot of 8series cards have this issue. It seems to be coming from somewhere near the PCIE connector but definately not the fan. I also tried 3 power supplies (antec neohe430, antec neopower blue 650, corsair hx620) and 2 motherboards (asus m2n-e, msi k9n platinum).
That is exactly it. Hell, I even setup a second power supply to only feed the backend connector of the 8800GT and still got the clicking noise. Through experimentation I have definitely found it to be directly tied to the frame rate. o_O My concern is that I will RMA the card and get a second one with this same clicking noise or perhaps replaced with a whining noise. o_O Tonight I will check those induction units to see if any of them are loose or need some special sauce applied to them to reduce their vibration.
 

EddieTO

Well-known member
Joined
Nov 28, 2007
Messages
50
I`m hesitant to send my card back to the States (EVGA). How much would shipping cost? And will we be charged tax? I might just wait for the new cards to come out and pay a little extra to step up to those using the EVGA step-up program.

Just got off the phone with my buddy, she also gets clicking from her BFG 8800GTS. She never really noticed since her PC is in a cabinet with small air ducts about 10feet away.
 

reaverclan

Well-known member
Joined
May 31, 2007
Messages
456
Location
USA,CA
oh snap!!

THIS is what you get for using your finger!



See? Don't do that! LOL
Dumbass for sure....but actually I was checking the multiple fan connectors on my board, to see if everything was connect properly, while my rig was running...:clap: By accident my pinkie finger ended up in the fan :shok: and BANG!!....for sure NOT a nice feeling!
my friend replaced one of those with a metal(wtf) blade from shop class he made only he LOST his pinky doing same thing!!!!!!!!!!! they sewed it back on but still why he use a metal blade lol. he called me and was like can u take me to the hospital!!!!!!!!
 

Latest posts

Twitter

Top