What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

? about 3930K / ASrock extreme6 system, CMOS reset process

Raviolissimo

Active member
Joined
Sep 7, 2012
Messages
37
I have an ASRock Extreme 6 with a hex-core 3930K.

Also, the system has -
32 GB RAM
256 GB SSD for boot (c drive)
256 GB mapped to primary user desktop

It began acting erratically on me earlier this week. It was a hot day and my ISP was having problems with their radio. I have a wireless device that talks to their radio about 3 miles away. No rain involved.

During that time, I started un-plugging the Ethernet cable and also initiated a system backup via USB hard drive.

Anyway, I ended up with Error Code 69. I can't help but wonder if that is reflective of the ASRock staff sense of humor ...
It seems to be the equivalent of a BSOD.

I want to do a CMOS reset, but I've never done one.
I downloaded the ASRock docs, did web searches, etc.
However, I can't find clear instructions on how to do the reset.
It's a jumper on a 3 pin connector.

Do you just have the power off, move the jumper to 'CMOS reset', and turn the system back on ?
 

stoanee

Well-known member
Joined
Jun 4, 2007
Messages
3,225
Location
Lacombe Alberta
Turn computer off, unplug from wall. Hit your start button on case repeatedly until all power to motherboard is dissipated. (1-4 times) Move jumper over for 10-30 seconds then put jumper back to the original (run) position. Power up computer again. Note that you will most likely lose any settings made in bios that were not default settings.
 

Raviolissimo

Active member
Joined
Sep 7, 2012
Messages
37
Thank you very much for taking the time to write a reply !

It did not work.

I next removed the 8x4 GB modules, and put in a single Mushkin with black heat sink that I had bought for a dual Xeon/ EVGA SR2 workstation.

The Xeon had the triple channel, I bought 6 Mushkin's for it.

The memory I removed was a more generic Crucial DDR3.


IT FVCKING WORKED ! :punk: :punk: :punk:

I had a boatload of aps that are long & involved to re-install. And 6 weeks since my last back-up.

Anyway, now I just have to give that system back its USB mouse, and I can move the laptop back to TV Duty.


Blow me away, real happy :biggrin: it worked. Only got 4 GB now, but that's OK.
It is a CAD system, see, I'm no longer speaking of it in the past tense.


When your main CAD workstation dies ... :shok:


LESSON LEARNED:

if I had had to bring the system to another tech for help, could they have recovered the data from the SSD ?

I'm wondering if, in the event of a significant system failure, it may be easier to recover data from a mechanical hard drive.

Specifically, the way I mapped the desktop to the 2nd SSD, God how would I recover that ??? :whistle:


Thought I'd add the URL
ASRock > X79 Extreme6

to make the thread more useful to other X79 Extreme6 users.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,939
Location
Moncton NB
Check the settings on your old memory. I'll bet they need 1.65V so if you set that in bios you may find it works fine with the old set.
 

Latest posts

Twitter

Top