What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

AMD Fire Pro Issues

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
heya guys awhile come across an interesting issue with an AMD Fire Pro not sure the card as i have seen it reported as 2 different ones, so i tried a few drivers for windows 7 pro here is the info from log.
Catalyst™ Install Manager
Installation Report
11/07/17 08:18:11


Hardware information
Name AMD Radeon Graphics
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x68a9
Vendor ID 0x1002
Class Code 0x030000
Revision ID 0x00
Subsystem ID 0x3d1e
Subsystem vendor ID 0x13cc
Other hardware

Existing packagesAMD Catalyst Install Manager
HDMI Audio Driver
AMD Drag and Drop Transcoding
AMD FirePro Control Center

Packages for install
AMD Display DriverFinal Status: Fail
Version of Item: 15.201.2401.1009
Size: 90 Mbytes
HDMI Audio DriverFinal Status: Success
Version of Item: 7.12.0.7723
Size: 1 Mbytes
AMD Catalyst Install ManagerFinal Status: Success
Version of Item: 8.0.916.0
Size: 20 Mbytes


Other detected devices

Manufacturer Advanced Micro Devices, Inc.
Device ID 0xaa58
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x00
Subsystem ID 0xaa58
Subsystem vendor ID 0x13cc


Error messages
Driver Install: the specified driver package was not installed for matching devices

there is zero identifiers on the card itself, so i went with using the serial to try track it down, why doesn't amd make drivers for pro series like the gaming series i need this specific driver or else it won't even install?
 

MARSTG

Well-known member
Joined
Apr 22, 2011
Messages
4,313
Location
Montreal
Are you using FirePro drivers or Catalyst drivers? Do the Catalyst drivers support the FirePro cards?
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
checked the relive ones dont detect amd hardware, the pro side is like for every individual card. iv searched ti ids its showin as a v5800 FireGL Pro putting in PCI\VEN_1002&DEV_68A9&CC_0300 even gives the same issue as not being able to install the driver. no one has a solotion, i have tried going in safe mode wiping drivers clean/shutdown reboot tried running as admin. making sure im in my admin account wich is the only account to begin with, even tried run as admin from explorer just to make sure, same issue.
 

Shadowarez

Well-known member
Joined
Oct 4, 2013
Messages
1,436
Location
Arctic Canada
found a driver that works but its from 2012. i cant use the new drivers i guess lol, but it works for now i guess thats better then standard vga adapter lol
 

Twitter

Top