What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Anybody here still running c2d or c2q CPU?

rovert

Active member
Joined
May 14, 2012
Messages
34
I was running a core duo system up until last year when I was running world of tanks at an amazing 4 fps lol.
 

Chareon

Well-known member
Joined
Mar 24, 2008
Messages
61
I've got a single E8400 left in my place, as my E5400 died last week. That said I've still got an old legacy dual Xeon system in my network (P4 era 2.4Ghz Dual Xeon).
 

Coach

Well-known member
Joined
Mar 10, 2007
Messages
1,146
Location
Morden MB
I have two 775 based machines still in use:
-My HTPC is a e8400 (4.2GHz) with a P5Q-PRO Turbo
-My Racing game only PC is a Q6600 (3.6GHz), 790i, GTX 570, G27 etc etc

Other then that I have a 2600K rig, wife has a 2500K rig, there is an "extra" rig consisting of a 1090T, Crosshair IV etc. Oh yes... I cannot forget my kids rig. An AMD 1800+ with 2GB DDR 400 and a 6800GT!!
 

Nodscene

Well-known member
Joined
Dec 7, 2007
Messages
1,015
Location
Toronto
I just build an i7 in the last couple weeks but up until then had a Q6600 for about 5 years or so.
 

MARSTG

Well-known member
Joined
Apr 22, 2011
Messages
4,307
Location
Montreal
I have a colleague at work that is running a CD2 @ 3GHz on a mobo that doesn't even have pcie 2.0. He is gaming SKYRIM on a gtx460. I transitioned to quad core (or more) AMDs around 4 years ago and never came back, but I think will get a stab at an Intel system pretty soon.
 

Latest posts

Twitter

Top