What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

argh hd6950 acts funny

CTA

Well-known member
Joined
Jul 30, 2008
Messages
2,286
Location
langley (vancouver) bc canada
i still cant figure out why and what its causing...

a little history - a last week... everything works prefect ( wot 6.7 and gpu1)... until i got black during playing wot ( after patch of 7) game...

i clean updated lastest driver and disable all conflict sound and logitech... not worked... then tried to test my gpu2 card... it was still not helping...

but i noticed that gpu2A port displayed not correct in game i saw bottom is black... then i tried gpu2B port and it looked good on game... until i quited the game and i noticed that i cant use 2560x1440 on the desktop... i was like wtf... i tried to update the driver, re-installed cleanly and check the cable...

i switched back to my gpu1 and tried A and B... they are fine...

i am still clueless... is my gpu2 defected? AND BUT why do i still have black during the game problem on both gpu cards? system?

is there something i missed about horrible ati driver?
 

CTA

Well-known member
Joined
Jul 30, 2008
Messages
2,286
Location
langley (vancouver) bc canada
okay i confirmed that new ati driver is black driver... no more black during the game after install 11.8...

but i am still clueless about gpu2... it acts like i have two monitors... gpu2A is up to 2560x1440 and gpu2b is up to 1920x1080... and sometime empty desktop...
 

CTA

Well-known member
Joined
Jul 30, 2008
Messages
2,286
Location
langley (vancouver) bc canada
no...

its not about black screen anymore...

gpu 2... there is two ports... i tried lower one... its good... upper one is just funny... not similar to lower one... because i tried to swap dvi cable to upper from lower port... sometime it disappeared... or something it shrink and messy up my desktop icons... if i switched back... everything is normal...
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,055
Location
Ontario
cos primary and secondary video ports .....closest to MB is primary port

when in top (away from MB) windows thinks is add on moniter
 

CTA

Well-known member
Joined
Jul 30, 2008
Messages
2,286
Location
langley (vancouver) bc canada
well i check screen properties, i dont see any dual monitor...

i test gpu1 and both ports are good...

anyway no more black screen during the game... its solution so i should be happy and i wont update ati driver anymore... ;p
 

Latest posts

Twitter

Top