What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

AsrockZ68 Extreme7 - Help

canada2005

Well-known member
Joined
Mar 17, 2011
Messages
57
Location
Bowmanville ON
Just got my new Asrock Z68 Extreme7 motherboard and I having trouble getting it to post.

I was getting Dr.Debug code 45.

I tried 4x4gb corsair vengence in slots A1+B1+A2+B2=no post
2x4gb B1+B2=no post
2x4gb A1+B1=no post
2x4gb A2+B2=no post
2x4gb A1+A2=post

All this ram was used in my asus p8p67 deluxe with zero problems.

Is this motherboard faulty? Should I RMA?

Edit:Well after a reboot I am still getting code 45 with no changes.
 

supaflyx3

Well-known member
Joined
Jun 12, 2010
Messages
2,983
Location
Langley, BC
Make sure the ram works in your other board, you might have killed it while transplanting it.
Although i highly doubt it.
 

canada2005

Well-known member
Joined
Mar 17, 2011
Messages
57
Location
Bowmanville ON
Just hooked up the old board on a test bench and all the ram booted up fine. I think I will just save sometime and RMA the board.

Anyone else had problems with their Asrock boards? This is my first board from them, not going well so far:blarg:
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,870
Location
Moncton NB
Did you try a single stick to see if it's stable enough to attempt a bios flash? It's possible that there's a newer bios which might address memory stability issues.
 

canada2005

Well-known member
Joined
Mar 17, 2011
Messages
57
Location
Bowmanville ON
Well with all the bios freezes, I got the bios updated andrunning smooth with only 1 stick in the A1 slot.
 
Last edited:

canada2005

Well-known member
Joined
Mar 17, 2011
Messages
57
Location
Bowmanville ON
In the bios when changing settings it will just randomly freeze. This board has so many problems bios releated it is driving me crazy. I am going to RMA, keyboard and mouse not working now. Seems like I am not the only one having these problems, they are all over the web.
 
Top