What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Asus O!Play R3 windows 7 sharing problem

tedeum

New member
Joined
Apr 15, 2010
Messages
1
Hello.

I've got a Asus O!Play Air HDP-R3 and a computer with windows 7, and i've problems with the sharing folders. I've done everthing and i can't get the sharing folders to appear in the asus o!play, it ask me for credential everytime.
Here are the steps i've taken so far, with no sucess:

. I've share some folder in my windows 7 computer, and i've tried to see them on my asus, ask me for credential.
. I've created a user in my windows 7 computer, and give him permissions in the sharing folders, and then try to access the sharing folder from my asus o!play and use the user credentials, didn´t work
. I've updated the firmware, still didn´t work...

I dont know what else can i do.... Please someone could help me?

Thanks is advanced.
 

Nodscene

Well-known member
Joined
Dec 7, 2007
Messages
1,015
Location
Toronto
I wish I could help but they are notorious for this kind of problem. We have 2 in the house right now, one was already replaced because of this. The second one started acting up and is just in a box right now waiting for me to get around to trying a firmware update etc. So out of 3 units total, 2 have had this problem. Unfortunately can't return the last one as it was past the 2 week exchange period at Canada Computers.
 

trayton

Well-known member
Joined
Nov 14, 2008
Messages
911
Location
Tillsonburg, Ontario
Not sure if I'm allowed to link off site here but if you go to the ASUS website and their forums, multimedia, etc.. there is a post that walks you through this completely if its cool I'll link you to it.

I have one as well and also got one for my inlaws theirs busted about a month ago, then I just did the new firmware to 1.12 (from 1.09 for them and it works again).
 

Nodscene

Well-known member
Joined
Dec 7, 2007
Messages
1,015
Location
Toronto
That would be great if you could link to it. I don't believe there are any forum rules about it.

I kind of gave up on the forum a while back because there were never any real solutions to these problems at the time and a ton of people complaining. If this works I'll be a happy man.
 

Latest posts

Twitter

Top