What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Asus VW266H won't wake up

pp1111

Well-known member
Joined
Apr 17, 2009
Messages
58
Location
Canada
While I use my PC watching moives, the power LED lights sudden turn amber and there is no screen image.
NO buttons will work any more, even the power button.
I have to unplug the power cord for 5 seconds and plug in back to make it work again.
This is the third times it happen.

Anyone with this VW266H got the same problem?
 

Soultribunal

Moderator
Staff member
Joined
Dec 8, 2008
Messages
8,282
Location
Mississauga
While I use my PC watching moives, the power LED lights sudden turn amber and there is no screen image.
NO buttons will work any more, even the power button.
I have to unplug the power cord for 5 seconds and plug in back to make it work again.
This is the third times it happen.

Anyone with this VW266H got the same problem?
Well, the one thing I can tell you is if you don't have warranty on it, pop the back of it off the Monitor and see if there are any bulging or blown capacitors. That is a common problem with all LCD's, they start to fail and don't come out of sleep mode for that reason exactally.

My thoughts at least,

ST
 

MonsterSound

Well-known member
Joined
May 9, 2007
Messages
679
Location
YYZ
I noticed one post where the user had this problem and posted "The power button at the top stays lit orange and is not responsive. I end up removing the power cord and plugging it back in in order for it to recognize the signal. I tried turning Auto-Switch Input off. I'm now testing turning the power saving mode off at home and I'll see the results when I get home. Just thought I'd mention this and see if anyone had already found the decisive fix.
|update|
turning off power saving does the trick."
 

pp1111

Well-known member
Joined
Apr 17, 2009
Messages
58
Location
Canada
I noticed one post where the user had this problem and posted "The power button at the top stays lit orange and is not responsive. I end up removing the power cord and plugging it back in in order for it to recognize the signal. I tried turning Auto-Switch Input off. I'm now testing turning the power saving mode off at home and I'll see the results when I get home. Just thought I'd mention this and see if anyone had already found the decisive fix.
|update|
turning off power saving does the trick."
Monster,

Can you tell me how to turn off power saving in this LCD?
Many thanks.
 

Latest posts

Twitter

Top