What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Asus Z97-Pro (WiFi ac) bios update fail

trodas

Well-known member
Joined
Feb 3, 2008
Messages
394
Location
Czech republic
Website
trodas.wz.cz
My Asus Z97-Pro (WiFi ac) have bios v2303:



So I load the new bios (all the more recent bioses anyway) on USA flash:



I picked up the latest one (v2702) and tried...



...to upload it, then I get "not a proper BIOS" message:



NONE of the bioses I tested (v2401, v2501, v2601 and v2702) worked. All I download directly from Asus site:
Z97-PRO(Wi-Fi ac) | Základní desky | ASUS Česká republika
...so could SOMEBODY tell me, what is going on?!



Next thing - let's try the mainboard function of USB BIOS Flashback - I put into the proper port (page 2-14 "bottom port supports USB BIOS Flashback") USB drive with file in the root directory, renamed by the BRenamerl.exe utility to "Z97P.CAP")

After power up, I hold the BIOS_FLBK button for 3+ seconds and I expected to see 3 blinks of the LED and beggining of the flash proces, but ABSOLUTELY NOTHING HAPPEND.



The last attempt to flash bios update on Asus Z97-Pro (WiFi ac) was my attempt to boot from USB flash. Formated as DOS bootable device (or DrDOS) and in both attempts failed. Even afer disconnecting both SATA devices (HDD + DVD).



So the mainboard works, but it did not see the Samsung SM951 (MZ - HPV1280) M.2 128G SSD is not seen as device in bios or HDD prep programs like Mini Tool Partition Wizard Pro. Any help is need:



...perhaps it is just me, doing something wrong?
 

trodas

Well-known member
Joined
Feb 3, 2008
Messages
394
Location
Czech republic
Website
trodas.wz.cz
Good call! I misex up the boards, there are too many of them... and luckly the Asus protection kicked in! :haha:


Now I finally have the bios updated! I completely forget, that my mainboard is not "Asus Z97-PRO (WiFi ac)", but a "Asus Z97-PRO (WiFi ac)/USB 3.1" and that means, that I tried different BIOSes. Witch end up with the "impossibility to update" the bios.

Now I running at bios v2702, yet the M.2 SSD (Samsung SM951) is still "not present" in bios, or for HDD prep program (Mini Tool Partition Wizard Professional) or visible for Windows 7 install:
Asus Z97-Pro (WiFi ac) not see my M.2 SSD drive
 

Vittra

Well-known member
Joined
Oct 30, 2009
Messages
1,093
Location
Ontario
Samsung SM951 is OEM, no software for it... 950 Pro is the retail drive with official support.
 

trodas

Well-known member
Joined
Feb 3, 2008
Messages
394
Location
Czech republic
Website
trodas.wz.cz
So, what should I do? I wanted to install the Win7 on the M.5 Samsung 951 and I failed :( I tried this:
http://www.youtube.com/watch?v=No-ct8pQcIg

As this method looks very promising, however it fail to work on Asus Z97-Pro (WiFi ac)/usb 3.1 - with Samsung SM951 M.2 SSD. Rufus easily create the USB boot install Win7 Pro drive, no problemo there. However when I use the recommended bios setup, it ALWAYS reset the computer right after the "Starting Windows" message on screen appears. After that, the Asus board tell me, that it adjusted my bios settings to make the problem "go away" (it re-enable the CSM!) and then the install works, however it did not see single drive :( (all except M.2 are unpluged)

Latest bios are now used. Asked Asus support and get funny message, that basically says, that Asus only support following M.2 SSD drives it list there: Z97-PRO-WiFi-AC-USB31_Devices_Report
And the best part of the message is: "Asus do not guarantee functionality of this manboard with other that listed M.2 SSD drives." WTF ...

Any help will be greatly appreciated.

I tried different bios settings regarding the CSM, but the rule seems to be that disabled CSM lead to reboot :(

The guide is basically about that for the first part of Win install on M.2 SSD drive, you need to:
- completely disable CSM (Boot/CSM)
- select Secure Boot to "Other OS"
- select Key Management to "Clear Secure Bootkeys"

...install Win thru first reboot, then...

Secure Boot: Windows UEFI Mode (instead of completely disabling CSM)
Key Management: Install Default Secure Boot Keys

So it was sound reasonable, however it failed completely :(
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,030
Location
Ontario
question was using only SSD and no HDD have your OS install on a USB no optical drive

you tried booting auto or legacy for the drives in sata set-up config
 

trodas

Well-known member
Joined
Feb 3, 2008
Messages
394
Location
Czech republic
Website
trodas.wz.cz
I installed the Win7 install on USB stick, removed all other devices, but no luck. It does NOT see the drive at all...

Asus support tell me, that they ONLY support the M.2 SSDs, mentioned in this pdf:
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/Z97-PRO(Wi-Fi_ac)_USB_31/Z97-PRO-WiFi-AC-USB31_Devices_Report.pdf

Therefore only supported (according to Asus) M.2 SSDs in Asus Z97-Pro(WiFi ac/USB 3.1 mainboard are:

Apacer: T60 A200-M 128G
Intel: 530 SSDSCKGW080A401 80GB
Liteon: LITEON-LGT-256M6G-2280-256GB
Kingston: RBU-SNS6100S3/128GC-2260-128GB and RBU-SNS6100S3/256GC-2260-256GB
Sandisk: X110-2260-128GB and X110-2260-256GB
Samsung: MZ-NPD1280-2280-128GB (Support on ISRT 13.1)

None of these SSDs are particulary interesting in terms of speed...
 

Latest posts

Twitter

Top