What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Boots twice? (P55 LE)

Gooday

Member
Joined
Nov 16, 2009
Messages
10
Location
St. Catharines
Boots twice? (P55 LE) Faulty CPU/motherboard

I just build a new computer and when I turn it on all the fans go very fast and then it shutdowns after 20 seconds then turns back on after 2 seconds. During that time the display is black. After it turns back on, the BIOS screen shows and I hear the "1-1-2 Faulty CPU/motherboard." beeps.

Thanks

Specs:
Intel Core i5 750
EVGA P55 LE ATX LGA1156 DDR3 CrossFire 2PCI-E16 1PCI-E1 3PCI Sound GBLAN Motherboard
G.SKILL F3-12800CL8D-4GBRM Ripjaws PC3-12800 4GB 2X2GB DDR3-1600 CL8-8-8-24 Core I5 Memory Kit
Western Digital WD1001FALS Caviar Black 1TB SATA2 7200RPM 4.2MS 32MB 3.5IN Dual Proc Hard Drive OEM
OCZ ModXStream Pro 700W ATX 20/24PIN SLI Ready Modular Cables 135mm Fan 80PLUS Power Supply
Coolermaster Storm Scout Black ATX Tower Case 5X5.25 5X3.5INT 120MM & 140MM Red LED Fan No PSU
Coolermaster Hyper 212 Plus Direct Touch 4 Heatpipe Heatsink AM2 AM3 LGA1366 LGA775 LGA1156 120MM
Acer X233H 23IN LCD Widescreen Monitor Black 1920X1080 40000:1 5ms VGA DVI HDMI
nvidia 9800GX2 (temporary until I get my 5850)
 
Last edited:

SGardiner

Well-known member
Joined
May 15, 2009
Messages
115
Location
Georgetown, ON
I just build a new computer and when I turn it on all the fans go very fast and then it shutdowns after 20 seconds then turns back on after 2 seconds. During that time the display is black. After it turns back on, the BIOS screen shows and I hear the "1-1-2 Faulty CPU/motherboard." beeps.

Thanks

Specs:
Intel Core i5 750
EVGA P55 LE ATX LGA1156 DDR3 CrossFire 2PCI-E16 1PCI-E1 3PCI Sound GBLAN Motherboard
G.SKILL F3-12800CL8D-4GBRM Ripjaws PC3-12800 4GB 2X2GB DDR3-1600 CL8-8-8-24 Core I5 Memory Kit
Western Digital WD1001FALS Caviar Black 1TB SATA2 7200RPM 4.2MS 32MB 3.5IN Dual Proc Hard Drive OEM
OCZ ModXStream Pro 700W ATX 20/24PIN SLI Ready Modular Cables 135mm Fan 80PLUS Power Supply
Coolermaster Storm Scout Black ATX Tower Case 5X5.25 5X3.5INT 120MM & 140MM Red LED Fan No PSU
Coolermaster Hyper 212 Plus Direct Touch 4 Heatpipe Heatsink AM2 AM3 LGA1366 LGA775 LGA1156 120MM
Acer X233H 23IN LCD Widescreen Monitor Black 1920X1080 40000:1 5ms VGA DVI HDMI
nvidia 9800GX2 (temporary until I get my 5850)
The double boot is characteristic of the EVGA boards. My EVGA SLI does the same.
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,911
Location
Bedford QC
But if there is a fault code, it is not a characteristic... time to troubleshoot. Use 1 stick of ram, no HDD, change the PSU (if you have another one), change the GPU (same), take the board out of the case and re-assemble (in case there is a short somewhere), etc.
 

Arinoth

Moderator
Staff member
Joined
May 27, 2009
Messages
9,254
Location
Halifax
Don't typically all the newer motherboards (at least the i series for intel processors) have the 2 LED error code on the mobo itself. If it does you should boot with your side panel open so you can see what error code it gives you and look it up EVGA's website.
 

Gooday

Member
Joined
Nov 16, 2009
Messages
10
Location
St. Catharines
with usbs plugged in: 1-2
without usbs plugged in: 1-1

edit: this happens during the 38 code (Initialize USB controller)
 

Latest posts

Twitter

Top