What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Browsing Issue with Firefox

BALISTX

Well-known member
Joined
Feb 12, 2007
Messages
2,042
Location
Ottawa, ON
I didn't know where else to put this. I think Gav needs to make a browser section under software.

Here is my issue and I want to know if anyone else has this issue and if so if they have found a fix for it.

The is with my beloved Firefox. I will be surfing the net, loading pages and on about the 10th page load, my Firefox decides to be hateful and not want to load the page. So I stop it and refresh and still nothing. I have to close Firefox out and restart it and then go back to the page. This has in some cases left me to use IE :shok: I'm as horrified as you in being stuck to use IE 6.0 to be with tabbed browsing. I know you are going to say get IE 7. I can't as well non legit copy of XP Pro SP1 and that stupid Genuine crap won't let me get IE 7.

Anyways back to the issue at hand. I am running the latest version of Firefox 2.0.0.2 and I have uninstall and reinstalled it more times than I care to mention. Still no avail. So if anyone has had this issue and knows how to remedy it I would greatly appreciate it.

:help:
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,391
Location
Calgahree, AB
I just had to re-install firefox because when running it, it would totally lock right up to the point I'd have to restart my computer.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,870
Location
Moncton NB
What about backing up a vers.?

I don't use firefox, but I've seen a few grumblings about the latest vers.
 

BALISTX

Well-known member
Joined
Feb 12, 2007
Messages
2,042
Location
Ottawa, ON
I had the same issue with the previous version of Firefox.

I'll try reverting back to 1.07 and see what happens.
 

BALISTX

Well-known member
Joined
Feb 12, 2007
Messages
2,042
Location
Ottawa, ON
I reverted back to 1.5.0.7 and I will see how that fairs out. I'll keep ya posted.
 

Twitter

Top