What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

BSOD when ejecting cd drive! PLEASE HELP!!

johnnyuterus

Well-known member
Joined
Dec 30, 2008
Messages
58
Everytime I eject the cd drive I get a BSOD and sometimes I will get another BSOD on the Vista loading screen during the reboot.

Here is the error code:

0x0000007e (0xffffffffc0000005,0xfffff8000205e251, 0xfffff98000e4d3a8,0xfffff98000e4cd80)


I am running Vista ult 64

Q9550
Asus Striker II extreme 790i
2x gtx260 in SLi
raptor 150gb
WD 500gb hd
4gb corsair XMS 3


Any and all help would be appreciated as this is driving me insane! to make matters worse I get a BSOD when I try and use the recovery disk! everything else is 100%
 

JMCD

Well-known member
Joined
May 26, 2008
Messages
1,437
Location
London
I had the same problem before, was 100% fine in XP, but would BSOD me in vista. I used an older IDE drive to get around the issue. I'd given IDE a shot or a different drive if possible.
 

johnnyuterus

Well-known member
Joined
Dec 30, 2008
Messages
58
same thing...I'm dual booted with xp and not a single problem in XP. So what if the same drive has IDE, if I switched from Sata to IDE using the same drive should that work?
 

JMCD

Well-known member
Joined
May 26, 2008
Messages
1,437
Location
London
Is that possible? I didn't know there was both. All I know is the drive was fine on other vista machines, it was just something bizarre. I had an nvidia chipset too, is the drive Samsung?
 

JMCD

Well-known member
Joined
May 26, 2008
Messages
1,437
Location
London
Yeah that's the one I had too. Must be some rare compatibility issue. Use a different drive, that's the easiest fix.
 

Latest posts

Twitter

Top