What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

BT Kills Windows Live Messenger

geokilla

Well-known member
Joined
Aug 11, 2008
Messages
3,757
Location
Toronto
Try disabling QoS and set your torrent application to low priority.
If I turn off QoS, then I can't set the torrent application to low. With QoS enabled, I have the torrent application priority set to low, along with the BT computer's priority at low as well. Right now I disabled UPnP and am back to connecting the computer to the rotuer. For a good hour, I had the computer connected directly to the modem and it was problem free, so this is definitely a firmware or router issue.

According to redhawk over at DD-WRT, he suggested that I change the TCP timeout to 600 seconds instead of 120. I have it set at 600 for now, but no one's messaging.
 

DaleF

Well-known member
Joined
Apr 14, 2007
Messages
250
Location
Burnaby, BC
Setting the TCP timeout higher may the the opposite of what is needed to fix things. However, not having used DD-WRT much, I'm not sure. To me that means the time after which a connection is flushed from the state table.
So if the router is having issues holding everything in the state table due to a huge number of connections from BT, other connections will get kicked off the back end of the table as it fills up.
Setting it lower could help if that's the issue, but I don't know enough about the firmware to help directly. I do know that those routers aren't very good for stuff like BT with stock firmware, and, depending on the speed of your connection, you might be pushing more across it than the hardware can handle.
Could you try setting the connection limit in your BT client lower?
 

Sejin

Member
Joined
Dec 28, 2007
Messages
5
Dont know if this is resolved yet, but I used to have the same issue, in DD-WRT under than Administration>>Management tags set TCP timeout to 140seconds and UDP timeout to 120seconds.

I found setting tcp any lower caused AIM to disconnect/reconnect frequently, if this occurs with any of your messenger programs increase it to 180seconds to see if it clears up.
 

geokilla

Well-known member
Joined
Aug 11, 2008
Messages
3,757
Location
Toronto
Well guess I'll update. I have the TCP timeout at 300 seconds and UDP timeout at 120 seconds, but I still get disconnected when BTing on my other computer. It was a bit better at first, but now the problem is slowly coming back. I dunno why it is, might be a dying router or something.

@3 of 7. None of my BT settings were changed from before when everything was working fine. And my upload limit has always been limited to 10KB/s.
 

geokilla

Well-known member
Joined
Aug 11, 2008
Messages
3,757
Location
Toronto
Basically like this. My computer has the Express priority, BT computer has Bulk, Hong Kong VOIP phone has Premium. Port 2 is nothing.
 

Attachments

omgwtf

Well-known member
Joined
Mar 31, 2007
Messages
1,914
Location
Montreal
I've got my upnp on...with it disabled my speeds are very slow don't know why...
 

Sejin

Member
Joined
Dec 28, 2007
Messages
5
I was looking into it and I've seen mention that the HFSC packet scheduler is still quite buggy, set it back to HTB and see if that works. Also uncheck "Optimize for Gaming".
 

omgwtf

Well-known member
Joined
Mar 31, 2007
Messages
1,914
Location
Montreal
so upnp opens up all your ports making you more vulnerable ?..i've did some searching about this and it seems that it has some major issues...I knew about it but I didn't think that it was that big of a deal...I'm disabeling it for good..as for the qos I have it deactivated ..and I'm using port triggering ..I find it easier.. I'm using Tomato MLPPP if anyone wants to know.
 

Twitter

Top