What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Case Pics

JMCD

Well-known member
Joined
May 26, 2008
Messages
1,437
Location
London
Nice to see your sleeving done lowfat. I'm close, still waiting on the new case.
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,206
Location
Grande Prairie, AB
Nice to see your sleeving done lowfat. I'm close, still waiting on the new case.
It's done but I can in to a snag. Thing won't power on :doh: I am pretty I got the cables in their correct places too. I guess I'll have to open it and and check for a break .
 

thecoon23

New member
Joined
Sep 6, 2009
Messages
1
Intel Core 2 Duo E7400 @ 2.80 GHZ System

Intel Core 2 Duo E7400 @ 2.80 GHZ
ASUS P5QL Pro MOBO
ATI RADEON 4830 512 MB DDR3
4 gig RAM
600 WAT OCZ PSU
320 HDD
 

Attachments

crispex

Well-known member
Joined
Mar 13, 2009
Messages
283
Location
Tempe, AZ
Heh, 320 separate hard drives! What speed/brand is the RAM?

Is the brilliant white light normal in your case, or did you put it there for pictures?

I also suggest zap straps. Lots of them.
 

Nemaster203

Active member
Joined
Sep 13, 2009
Messages
33
Location
Calgary, Alberta


This is my Home Server I recently built.
Specs:
OS: Windows Home Server
Motherboard: MSI P55-CD53 LGA1156 Core i5
CPU: Core i5 750
RAM: G.Skill F3-10666CL7D-4GBRH 1333MHz DDR3 4GB Dual-Channel
PSU: Corsair TX750W
HDDs: 4x WD1001FALS 1TB drives (for now)
Case: Antec 900 (Going to get hotswap bays for the harddrives so I can have more drives per 5.25" bay).
GPU: Temporary crap one, going to be removed soon since there's no point in wasting power on it being in there with the connector client being used to access it, might see about making it fold in a week or so.
 

Latest posts

Twitter

Top