What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Case Pics

donimo

Well-known member
Joined
Oct 17, 2007
Messages
832
Location
Vancouver Island
Hi all, finally feel it's worth putting my rig in here. Not the best pix, maybe I will get a new battery for my good camera one day (no where near as bright as it looks)...

Anywhoo, it's an all internal WC 900 with 2 rads, great temps and the pump is by far the noisiest thing in it. :thumb:


 

Jackquelegs

Well-known member
Joined
Jan 15, 2008
Messages
2,568
Location
Burnaby, BC
Nice UV effects donimos!
Wait until all the bubbles drain out of the pump. It does vibrate a bit so stuff some foam under the pump to decrease noise :thumb:
 

donimo

Well-known member
Joined
Oct 17, 2007
Messages
832
Location
Vancouver Island

donimo

Well-known member
Joined
Oct 17, 2007
Messages
832
Location
Vancouver Island
Nice UV effects donimos!
Wait until all the bubbles drain out of the pump. It does vibrate a bit so stuff some foam under the pump to decrease noise :thumb:
it is on a foam pad, and the bubbles were gone within a couple hours...

i dunno its pretty loud, louder than the fans
 

Bubbzilla

Well-known member
Joined
Jan 31, 2009
Messages
182
Location
EDMONTON AB!!





This is an old P3 machine that I just put together. (mostly for fun). I can't believe it actually works... What is this case? I paper tray, duct tape, and zip ties. But any ways, i want to use it to run firefox, and mabye skype. It has a sound card, network card, video card, and USB. All i need is a harddrive.

My first question is, can it run using ONLY an external harddrive?
My second question is: I want to put linux on it. Which one should i use?
I have referbished it and ditched the duct tape for screws, holes, and epoxy. Ive gotten a floppy drive, a better power switch with a speaker instead of 2 loose wires. I got a hard drive finally. 10.2gb and a decided to just go with xp and keep it simple. I overclocked it as high as the bios would let me to 750mhz. And ive reorganized it so its not quite so messy. The only thing thats not working is the CD drive. I accidently knocked a jumper off the harddrive and vacummed it up with the plastic shaving that resulted from all the drilling, sawing, and screwing:doh:. It needs the jumper to run the CD Drive as the primary slave off the same cable. I only have 1 IDE cable right now.

Also. Is there a reason why when i plug the IDE cable into the secondary IDE port on the MOBO, it fails horribly. The computer turns on but the screen does not... Can anyone tell me why.

Ill post some more pics of the updated version once i find the charger for my camera
 

AntiHeroUK

New member
Joined
Aug 30, 2008
Messages
3
Location
Northern Ireland
Just thought I'd post a some pics of my rig :)

My first venture into watercooling.





Back on air for a short while.





GTX 280 has since been RMA'd for a refund, so back to the 3870 :eek:

Rig at present:

 
Last edited:

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,206
Location
Grande Prairie, AB
Did a bit of cable management the other day. Still not as hardcore as I use to be. But the case is incredible small and has 0 space behind the motherboard tray.
 

Latest posts

Twitter

Top