What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Comp won't Boot up

v0maru

Well-known member
Joined
Jan 17, 2008
Messages
71
Location
Markham
Specs: Xeon E3110
DFI LAN Party P35 DK T2Rs
Samsung SH-203 DVD/W
500GIG Seagate Barracuate 7200.11 32MB
Mushkin Xp2 8500 2x1 Gig
Geforce 7600 GS
Corsair HX 520W

Problem: Ok it started about a week ago when mhen my harddrive keeps crashing on me and my comp goes very slow and keeps having warning about a hardware failure

i suspect its my harddrive problem because ....

A) WIndows keep poping up errors where it can't write files
B) i get the STOP Message 00X000000ED something like that which related to harddrive because i checked it

So after running various scans + window recorvery comp still won't post
....

Today was the day i finally shut my comp down and then it won't post again
so i reset Cmos + i try to boot with 1 ram stick and it still won't boot

Also My Motherboard is an LED which indicate the power is on as well as a Memory LED that indicate if power is at memory... now the memory light is off???

So far i've tried sticking different Ram in diffrent slots, different pair of ram.. still no good


did my motherboard died or the memory part did
also my hard drive is pretty much dead??
another issue is my monitor makes alot of noise recently.. it's either HIgh pitch or a buzz that occurs when the screen is displaying something....

my money is Syncmaster 930B from Samsung
 

crazyhorsejohnny

Well-known member
Joined
Oct 5, 2008
Messages
2,020
Location
Ottawa
Your monitor could be "acting" crazy but it's not the cause of your original problem. Do have another board to try memory in or maybe a friend's?
 

v0maru

Well-known member
Joined
Jan 17, 2008
Messages
71
Location
Markham
got P35 DSL3 to try

but i have about 3-4 different ram

all of them no good
sounds more like board to me
 

Twitter

Top