What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Computer freezing

Cypher^64

Well-known member
Joined
Oct 30, 2008
Messages
277
Location
Red Deer, AB
Built a computer for a young guy as a thank you

Amd 3600
Gigabyte B450 auros wifi pro (with latest bios)
Ripjaws 2x8 ddr4 3200
Samsung evo 970 m.2
Evga 750w psu
Nzxt water cooler

In windows it seems nice and fast, and temps are great. But, crashes during game play. So far only really tried Warplanes. Any ideas where to start?
 

Bond007

Well-known member
Joined
Jun 24, 2009
Messages
5,932
Location
Nova Scotia
I have seen 2 PCs with GPU related freezes/crashes in warplanes. No idea why that game specifically. If I remember correctly we ended up having to underclock the GPUs in both (one AMD and one nvidia) to stop the issue. Those were both some time ago though, so I am not sure if that is still an issue.

What GPU is in it?
 

Cypher^64

Well-known member
Joined
Oct 30, 2008
Messages
277
Location
Red Deer, AB
Tried loading warplanes and froze during launch.

Even after reboot the computer now is freezing in windows.
It now kind of gives a little squeel/beep on post.
 

Sagath

Moderator
Staff member
Folding Team
Joined
Feb 7, 2009
Messages
4,903
Location
Edmonton, AB
Check the mount on the water block, just cause it has good temps idle doesn't mean it's mounted well. Would also explain why things have gotten worse over time
 

Cypher^64

Well-known member
Joined
Oct 30, 2008
Messages
277
Location
Red Deer, AB
Time to get back to basics then.... do you have access to a basic vid card?

The onboard one I can try, can't even get into windows now. Start typing password and it starts adding characters

Pulled 1 stick of ram, and tried in different slots and then same with the 2nd stick
 

Cypher^64

Well-known member
Joined
Oct 30, 2008
Messages
277
Location
Red Deer, AB
Check the mount on the water block, just cause it has good temps idle doesn't mean it's mounted well. Would also explain why things have gotten worse over time

I'll check that as well, the nzxt software says its never gone above 51c
 

Latest posts

Twitter

Top