What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Computer not sending post signal motherboard reads FF

Shadow_T11

New member
Joined
Dec 1, 2013
Messages
3
My system had been running completely fine until today when it just would not boot. Fans and water cooling system would run, case lit up, and displayed temps. There is no video out either. I have read around and not found anything helpful. I have had this problem in the past with this system and the 8pin power cable had started to slide out. I ensured it was in and tested it with no luck. Any advice?

Specs:
MoBo: XFX 780i SLI
CPU: Intel Duo 2 Quad Q6600
Graphics: EVGA Geforce 550 ti
PSU: (Not completely sure the brand but I manually tested it already) 850W
Ram: 2 packs of G.skill f2-8500cl5d-4gbpk ddr2
HDD: Seagate Barracuda 1tb
Case: (not sure if it matters) NZXT Guardian 921 b
 

enaberif

Well-known member
Joined
Dec 9, 2006
Messages
11,391
Location
Calgahree, AB
FF.. 780i .. Dead board :

Best pull it all out and test run it on a cardboard box but being a 780i chipset gonna say not gonna look good.
 

SugarJ

Moderator
Staff member
Joined
Jan 17, 2008
Messages
6,892
Location
Langley, BC
Unfortunately the nVidia chipset mobos were infamous for burning up. I've had a couple boards with the FF boot code, they were both fried.
 

howpet

Well-known member
Joined
Nov 13, 2008
Messages
255
Location
Peterborough On
Been a while since my 680, could have sworn it was a C-something error. Great O/C'er but short lived though.
Do a bit of investigating, all might not be lost. You may have "Lifetime Warranty". If you do its quite likely XFX will upgrade you to a newer chipset....does XFX even offer mobo's anymore???.
If not and a rma is approved then a gpu may be offered. Might be worthwhile looking into. Oh!! and lifetime means lifetime. Whatever they send you back still retains the original warranty.
 

Shadow_T11

New member
Joined
Dec 1, 2013
Messages
3
Been a while since my 680, could have sworn it was a C-something error. Great O/C'er but short lived though.
Do a bit of investigating, all might not be lost. You may have "Lifetime Warranty". If you do its quite likely XFX will upgrade you to a newer chipset....does XFX even offer mobo's anymore???.
If not and a rma is approved then a gpu may be offered. Might be worthwhile looking into. Oh!! and lifetime means lifetime. Whatever they send you back still retains the original warranty.
Yeah I would check with xfx, but they no longer do mobos. I am asking for an rma. Let's hope for the best!
 

Twitter

Top