What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Computer shutting down

yycraven

Well-known member
Joined
Dec 7, 2007
Messages
1,049
Location
SK
Well My son's computer is shutting down on it's own.
for specs its a 775 3.0GHz with Asus mobo
older nvidia card. My son does not play any hardcore games.

So I turn the system on and with in 10mins it shuts off on its own.
I am thinking its PSU its a 450W. Have own this system for a few yrs.
Maybe its overheating, fans are running, there is no dust in the system as I keep them clean.

Anyone have any idea's
 

yycraven

Well-known member
Joined
Dec 7, 2007
Messages
1,049
Location
SK
Arrr, RIP EVGA NF41:thumb:

Check temps also, if you have a multimeter you can check the volts. Swap in another psu if you have one handy.
Is it actually Shutting down or "hard" off?

Well this is weird, okay so I left the pc on, went to pick kids up from school came back still was on. So thought I had figured it out it being heating problem as I open case right up.
So then I started to play just a online game nothing to stressful just one of the games my son plays online
when he started playing it shut off
not a real hard off, but yea shut right off screen goes blank and pc is off.
might have to go buy a 450w psu tomorrow just for back up
 

Photograph

Well-known member
Joined
Dec 9, 2009
Messages
189
Location
T.O.
I'd also run a memory test to see if there is a bad DIMM in there somewhere, sounds like a similar issue I had with my HTPC that turned out to be some OCZ memory that died.
 

yycraven

Well-known member
Joined
Dec 7, 2007
Messages
1,049
Location
SK
Thanks guys will try that out. It seems maybe to be Ram or Card, If i leave pc running with out any thing going on like games, or video. It is fine, but once I put some sort of load on it shuts off.
Will test card then ram.
 

yycraven

Well-known member
Joined
Dec 7, 2007
Messages
1,049
Location
SK
Well I put my spare ATI X600 card in his case and system shut down, took out the ram and put in a 512 DDR2 stick in one Dimm at a time and system still shut down.
looks like I will have to go buy a PSU and try that out next
since I have no spare PSU.
I looked all over the Asus board and could not see any blown Caps.
So I am hoping its the PSU. My son is not to happy about this.:sad:


Here is a Question can ATI drivers shut down the system
like I mean just shut the system off.


Looks like I found the problem
The cooler master hyper 110 HSF one of the fasteners let go and is out of its leg. looks like I will need to replace it.
 
Last edited:

Latest posts

Twitter

Top