What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Computer stuttering

DragonFlame

Active member
Joined
Feb 22, 2009
Messages
41
EDIT: I thought I had it solved and now not so much...
I'm thinking right now it is my GPU is not receiving enough power as the 3 red LEDs are flashing i bought a eah4890 from asus has a 6pin connector and 8pin both are plugged in and it worked last night and worked once today so the card can't be fried... (I only got the card last night btw...) Rest of the info below still applies.

Hey

I'm not really sure how to explain this and I have no idea what's wrong but...

My computer won't turn on, I've checked all the wiring and everything seems to be fine. the comp was working fine last night, i get home from work and not working anymore. Basically when my computer turns on it seems like nothing is receiving constant power. The fans and lights and everything seem to be getting flashes of power turning off and on off and on, but constantly doing so. So, it's not like it turns off and turns back on but you can see the lights just flashing on and off very quickly and the fans are speeding up and slowing down. Just stays in that state.

All my other electronics are working fine... Monitor seems to be working...

What would be the root of this problem? I almost feel like saying the power supply is feeding power in AC current, but that's just weird...
 
Last edited:

Arinoth

Moderator
Staff member
Joined
May 27, 2009
Messages
9,254
Location
Halifax
Glad to hear it worked for you, i had the same problems and symptons and eventually turned into a dead psu, glad it was only the cmos reset
 

DragonFlame

Active member
Joined
Feb 22, 2009
Messages
41
Ok i lied, it started up once was running well for a few min decided to reboot and now it won't work anymore again.

I'm thinking it's not enough power to my GPU. It's a Asus 4890 that has a 6pin and 8pin pci-e connector and i connected those from my corsair 750tx. Is there something i need to do in order to like encourage the thing to put out more power? lol... I tried to reset cmos again, still a no go. Kind of stumped...
 

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
I still think PSU.

But anyway, no, you can't make the PSU put out more power. It will supply all the power it can until it fails to do so based entirely on demand.

I don't know much about ATI's offerings, but...

... I haven't heard of a single card yet that would brown out a healthy 750W.
 

Safearus

Well-known member
Joined
Aug 13, 2009
Messages
325
Location
SSM, Ontario
I ran into this same issue with my brother's PC a while back. Are you using a socket AM2 board? I found that the heatsink was moving on my brothers CPU because the plastic mounting clips had broken, well one of them. Purchased a new bolt on HSF and issue resolved. Just a thought
 

Latest posts

Twitter

Top