What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Cool and Quiet Hell

Supergrover

Well-known member
Joined
Dec 2, 2006
Messages
4,354
Location
Okanagan Falls, British Columbia
Website
www.cmstorm.com
Okay this has me stumped, I recently upgraded to Vista and wanted to see the performance differences versus XP so I grabbed my favorite apps, CPU-Z, SuperPI, Orthos, first one I ran, CPU-Z, my core is 1250mhz 250x5 WTF I said something isn't right.
So reboot into the BIOS I go well cool and Quiet is active WTF I say, thats shouldn't be on so I disable it, f10, reboot to Vista. I start CPU-Z again and WTF it`s still at 1250, so I throw a load on it sure enough back to 2500. But the thing is in my bios CaQ is disabled and in XP the clocks are solid (2500 mhz )
I dont think it`s a cpu-z bug as it shows true to the load being applied to the core.
Going to do a bios update to the 41_61e again and see if that works but I have had a hell of alot of problems with that version and went back to the 41_41e, very frustrating story short here , with the 41_41e I am able to run my memory in dual channel but not 1T, with the 41_61e I can run 1t but not dual channel. Trust me, I tested the crap out of it when I got the RAM.
So I really dont want to run the 41_61e bios if I can get away with it.

Anything I might be overlooking:help:
 

JD

Moderator
Staff member
Joined
Jul 16, 2007
Messages
8,926
Location
Toronto, ON
Vista Power Settings? Make sure its on High Performance.

You'll find in in Control Panel.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,871
Location
Moncton NB
Is there a "properties" setting for the CPU in device manager (whatever that's called in Vista)?

If so, check to see if there's a selection there for any form of power saving as well?
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,905
Location
Bedford QC
I've never had any issues with oc'ed rigs using Vista and CPU-Z.

Did you double-check the advanced power settings? Follow this path:

Control panel / System maintenance / Power options / [select High Performance] click Change Plan settings / click Change Advanced Power Settings / Scroll Down to Processor Power Management / make sure that Minimum and Maximum Processor States are at 100%.

That's all I can think of.

John
 

Latest posts

Twitter

Top