What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

E:/ Application not found

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
I just fixed my system and now every time I put in a CD to the disc drive, nothing happens. The disc drive is running and Windows detects the drive, but when I double click the icon in My Computer, it says E:/ Application not found. Would it be a software or hardware problem?
 

donimo

Well-known member
Joined
Oct 17, 2007
Messages
832
Location
Vancouver Island
try uninstalling it in device manager and rebooting, still doesnt work Id lean towards hardware...

also try a different sata port, if its sata....
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,085
I just fixed my system and now every time I put in a CD to the disc drive, nothing happens. The disc drive is running and Windows detects the drive, but when I double click the icon in My Computer, it says E:/ Application not found. Would it be a software or hardware problem?
did you try a different disk? if it does the same then I suggest dong what donimo suggested
 

Prof. Dr. Silver

Well-known member
Joined
Nov 2, 2007
Messages
1,183
Location
Toronto, ON
I just fixed my system and now every time I put in a CD to the disc drive, nothing happens. The disc drive is running and Windows detects the drive, but when I double click the icon in My Computer, it says E:/ Application not found. Would it be a software or hardware problem?
Could be both! Are you running XP or Vista? And what is on the CD/DVD? What drive is it? Let us know...
 

werty316

Well-known member
Joined
Apr 8, 2007
Messages
411
Delete the corresponding device in the device manager, reboot and let windows pick it back up to see if that helps.
 

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
I tried to remove the device and reboot and that didnt work. Im running Vista and its a DVD drive
 

Infiniti

Well-known member
Joined
Aug 22, 2007
Messages
1,381
Location
Vancouver, BC
I tried with alot of discs already and they all dont work. I googled this problem and it seems to only happen to people with Vista.
 

lostdog

New member
Joined
Nov 27, 2008
Messages
1
Same problem wiht E:application not found

I have taken all the same actions you have. I have even
restored my computer thinking it might be some conflict, but no help.

I am running Vista also. The tray will not open, even manually pushing
the button on the side of the laptop, though the indicator light
still shows it is getting power and trying to open.
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,897
Location
Moncton NB
Is it a Sata drive?

Do you by any chance have any games installed that might have SecuRom installed as DRM?
 

Twitter

Top