What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

e6400 and NVidia evga 680i 775 safe overclock

Gav

Administrator
Staff member
Folding Team
Joined
Oct 2, 2006
Messages
1,553
Location
Canada
Huzzah!! Hail to the Gav!!

-thanks!

I pulled a few strings for you.;) They told me the system has passed QC and was shipped out this afternoon. They said you should receive the tracking info tonight.

Congrats on the new system! Let us know how it is once you receive it.:D
 

Babrbarossa

Well-known member
Joined
Dec 2, 2006
Messages
3,744
Location
New Brunswick
Oh Me Oh my!

I just PMed you before I saw this post-- I was just getting prepared to hunker down for another 10 days of waiting when I received my shipping number five minutes ago!!! They had told me yesterday that it wouldn't even be ready for shipping until the end of the week! (hopefully, they said)... You rascal, you! :D

It's very heartwarming that you would do that, Thank you!

Now I think I'll go out and start hugging people at random :)
 
M

Misoprostol

Guest
Let me know when you're ready for overclocking advice. I finished getting the system together at work today based on the eVGA board, and I should have done some tweaking on it by Friday. I definitely recommend you update the BIOS right away though because the one I have seems a bit finicky :s
 

Babrbarossa

Well-known member
Joined
Dec 2, 2006
Messages
3,744
Location
New Brunswick
Thanks Miso-- I wonder if mine will arrive with p21 on it.. probably not since it's only been out for a couple of weeks. Guess I'd better go out to the garage and dig up an old floppy drive...
 

Gav

Administrator
Staff member
Folding Team
Joined
Oct 2, 2006
Messages
1,553
Location
Canada
Thanks Miso-- I wonder if mine will arrive with p21 on it.. probably not since it's only been out for a couple of weeks. Guess I'd better go out to the garage and dig up an old floppy drive...

Ya that or skip the FDD and flash it in Windows.:eek: Jk, please don't flash in Windows. I've seen many a motherboard die a tragic death by flashing in the O/S. Flashing from a good old FDD is always the best way.;)
 

Babrbarossa

Well-known member
Joined
Dec 2, 2006
Messages
3,744
Location
New Brunswick
I hope they're planning on a p22. It doesn't sound like this bios has solved all the issues. I have heard people complaining that their 3d benchmarks dropped significantly with the new bios, still some sound crackling with audio cards, mouse conflicts, and sata issues. Apparently for the conroes, there is also is a hole somewhere around 1790 to 1840 but I guess I don't need to worry about that.

Edit: Getting very nervous reading those evga discussion boards-- hopefully it's not as bad as it seems. I suppose the reason most people go to those boards is to complain about issues; hopefully the duds are more rare than they seem.

meanwhile, mine is rolling down some lonely highway in Manitoba...keep on truckin' little guy....keep on truckin'
 
Last edited:
M

Misoprostol

Guest
Hey man. I just started playing with that board today, and two of the RAM slots were DOA. In the process of swapping in a new board, so we'll have to learn how to use it together as I'm going to have almost no prior experience. Even with the bad things I'm hearing about it, I'm hearing worse things about the Striker Extreme, and everyone knows SLI 590 for Intel was a disaster, so it might just be the least of all the evils. Like I said throw me a PM when you get your system and we'll work on it together :)
 
M

Misoprostol

Guest
Well I gave in and bought one for my own SLI rig. Mine is working fine except for random freezing in the BIOS, horrible stability while overclocking and I can't get my Auzentech sound card to be loud enough to hear.... I'll keep everyone updated though. I'm using the ECS version of the board.
 

Babrbarossa

Well-known member
Joined
Dec 2, 2006
Messages
3,744
Location
New Brunswick
haha! Like a car accident that you couldn't help but stare at.

Those issues all sound very familiar from reading the evga forums. Did they release an updated bios for that board yet?? I suppose that the p21 update from evga doesn't work for this board. I have read that the sata issues and the oc issues are routed in the memory controller and that keeping your memory at 2T and 800 can help but no doubt you've seen the same thing and it doesn't seem to help everyone.

You've no doubt read this too, but this may be useful to some people-- it's a 'potential solutions' thread at evga that supposedly can clear up the major issues until the updated bios comes out, but it doesn't seem to clear everything up for people with raid configurations.

http://www.evga.com/community/messageboard/topic.asp?TOPIC_ID=22501
 

Latest posts

Twitter

Top