What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Gateway NV58 Laptop issue

plutomok

Member
Joined
Apr 26, 2010
Messages
5
Specs:
15.6" Core 2 Duo T6600, Geforce G210m, 4GB Ram, 500GB HDD, WIN7

Anyways I bought this laptop January 2010. It has been working solid ever since...it gets the job done. The battery has consistently lasted at least 3 hours on a full charge.
I use HWINFO64 to monitor the wear level (of course over time its capacity has depleted) and last time i checked was about two months ago and wear level was at about 18%.

THE PROBLEM:
Last night i used my laptop on battery for about 2 hours, then shut it off.
This morning I noticed the battery would no longer charge, it stays at 18%.
I checked HWINFO64 and it shows a wear level of 29% - which is fine considering its two years old.

Now is the battery truely dead? wouldnt that mean it would show a significantly higher wear level and capacity? its rated at 44 mAh and shows a max of about 33mAh....

I have tried replugging the battery on and off the laptop, and held down the power button in attempt to completely drain it, but hasnt worked. still at 18% and it wont even go into sleep mode on that charge
Soooo.....is it dead?

Thanks.
 
Last edited:

JJThomp

Well-known member
Joined
Feb 6, 2011
Messages
1,392
Location
Ontario
did you do the remove battery, hold down power for 1 minute plug in to wall and turn on (without putting the battery back in.
 

plutomok

Member
Joined
Apr 26, 2010
Messages
5
did you do the remove battery, hold down power for 1 minute plug in to wall and turn on (without putting the battery back in.
yeah it works fine without the battery
since doing that i put the battery back in and restarted, now it shows 19%....but still not charging
 

Latest posts

Twitter

Top