What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

ghost in comp

Real_DeaL311

Member
Joined
Oct 16, 2007
Messages
8
Age
43
Location
barrie, ontario
hi all, having a problem with my dads gaming computer i built for him a few years ago, i had hes comp overclock almost since he got it running good, as of late he ask me to put everything at factory settings so i did, then we baught gta 4, it was running to so for him so he ask me to bump the system back up, doing so i did, but what do u know a get the famous bsod, he system never used to do this before i know hes computer inside and out, my usual settings are fsb258x12 vcore 1.578v offset 100mv httx4 ram divider /6 pc6400 5.5.5.15 2T 1032mhz 2.35v, when hes system was fine i ran prime for 6 hours fully stable no errors, now i cant even go past 210fsb, is hes cpu dieing
 

Real_DeaL311

Member
Joined
Oct 16, 2007
Messages
8
Age
43
Location
barrie, ontario
hears hes system specs thanks
m2n sli deluxe nforce 570
amd athlon 64 5000+ 2.6ghz g1 arctic freezer pro 64
ocz stealth stream 600watt
ozc pc6400 2gb kit
evga ssc 8800gt 512mb
19inch samsung monitor
76gb wd raptor 16mb cache
160gb wd sata II
samsung dvd burner
enermax charka mid tower
3x neon 80mm fans front, 250mm side fan, 120mm back
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,864
Location
Moncton NB
It could also be one of the "auto" secondary settings for memory, although that's a really hefty voltage you were throwing at them as well.

Have you tried underclocking the mem a bit as you try to raise (slowly) the cpu clock?
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,073
I know very little about OCing ( noobie) but are you sure it does this because of the OC and not the software? does it happen with all anything running or just gta 4 ?
 

Latest posts

Twitter

Top