What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Gigabyte 990FXA-UD3 causing problems

evancoley

New member
Joined
Dec 6, 2011
Messages
2
First real build I have done on my own.

I have:

Gigabyte 990FXA-UD3 mobo
AMD FX-6100 AM3+ processor
Antec EarthWatts Series EA-750 Green 750W ATX12V v2.3 PSU
Radeon 4850 512MB GPU
8 GB (2x4GB sticks) DDR3 1600 RAM
Antec 900 Case

I don't know what the problem is but the system won't boot at all.
 

cocanut

New member
Joined
Dec 13, 2011
Messages
2
is this a new build? as in new motherboad? might be a bios issue, my board needed a bios update in order to support the new FX ship... could u give more details
 

matt73au

New member
Joined
Dec 18, 2011
Messages
1
Hi, i have same cpu and motherboard and the system wont boot. Did you solve the problem?
 

NI3

Well-known member
Joined
Jun 25, 2010
Messages
245
See if you can find out when the motherboard was manufactured (like a sticker or something on the box), as if it was before BD then you may need a bios update.
 

evancoley

New member
Joined
Dec 6, 2011
Messages
2
Don't know why mine wouldn't work at first. I got it to boot by putting it together on my bed as just the mobo, CPU, GPU, memory, and PSU. My board is Rev. 1.1 though, so check that. Also make sure you have a decent PSU (really need at least 550W).

What sucks is that if you're updating to an AM3 board like I was and you get rev. 1.0 you're basically screwed into finding a supported CPU to flash the BIOS for the FX-6100 to work.
 

Latest posts

Twitter

Top