What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Gigabyte x58a-UD7 Boot Loop

Mulder

Well-known member
Joined
Apr 21, 2008
Messages
110
my pc went into standby the other day and would not wake from it so i turned it off and since then its been stuck in a bootloop before the bios or post screen , i've tried everything to get it to reboot. I took everything off the board but one stick of ram the i920 and a video card, i've tried the ram in every slot and different sticks of ram as well as 2 psu's and 3 different nvidia video cards, i've also swapped the port that i instal the video card into.

Has anyone ever come across something like this? if the board is not even posting then the cpu died? I wasn't overclocked when this had happened and my pc has been stable for along time prier to this, were talking years as this pc was built in 2009 think.

the exact symptoms are it powers on when i turn it on, all the fans power up and it gets to about where the screen should init and then it turns off and restarts, it will do this until i shut it off also it will stay running if i push the reset button on the board a few times but nothing comes on the screen

i tried this method below to get the dual bios working after leaving my pc unplugged with no power connectors connected and the battery out over night, it didn't work....

http://forum.giga-byte.co.uk/index.php?PHPSESSID=p5k2bjodll2bpu9bcbb6n5kfp5&/topic,12165.0.html

Maybe try and force the Dual Bios to kick in, I did something similar to this myself on the same board as yours (mines rev 1.0).
May not work for you, but worth a shot.

1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the rear of the unit. (Do the latter two parts as quickly as you can once the board starts)
4. The board will shut down.
5. Turn the power supply back on using the switch on the rear of the unit.
6. Turn on the motherboard by pressing the case power on button.
 
Last edited:

Mulder

Well-known member
Joined
Apr 21, 2008
Messages
110
its pretty much dong the exact same thing that this person pc is doing in this video, the pc starts up long enough for the fans to spin up then it shuts off for a few seconds then starts again


youtube video simmilar to what my board is doing

Msi Z77A-G45 boot loop - YouTube
 

Nodscene

Well-known member
Joined
Dec 7, 2007
Messages
1,015
Location
Toronto
Board is dead. Get rid of it and buy something else, preferably a non gigabyte board as they refuse to fix this problem. Make sure to complain about it loudly and hopefully one of these days they will smarted up and actually do something about it although this issue is about 10 years old now.
 

Mulder

Well-known member
Joined
Apr 21, 2008
Messages
110
I got desperate today and tried this method in thethread below which is bascly shoring the #5 &6 pins on the main bios in an attempt to get the second bios to takeover and it did nothing. I would have thought it would have done something but no nose or anything while doing it.

So this is t the board is dead?
How to fix "dead" dual BIOS motherboard if flashing failed
 

Mulder

Well-known member
Joined
Apr 21, 2008
Messages
110
I pulled everything off the mainboard today, ra, cpu, everything except the psu and turned it on and it did the exact same thing. I've never tried to turn on a mobo without a cpu installed will it post normally like this?
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,057
Location
Ontario
hands Mulder a spade shovel .....do the right thing and give it burial already

the logic controller is gone or no juice supplying it
 

Mulder

Well-known member
Joined
Apr 21, 2008
Messages
110
hands Mulder a spade shovel .....do the right thing and give it burial already

the logic controller is gone or no juice supplying it
I know, at least I tried everything i could, i liked this board, the only other board I've lost was a dual cpu p3 vp6.
 

Twitter

Top