What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

GTX 970 SLI Greyed out

Overclocker~4.1

Well-known member
Joined
Aug 14, 2009
Messages
476
Location
Edmonton Ab
Hey guys,im trying to put a 2nd GTX 970 into a friends computer here and we're having alot of problems getting the damn thing to work.

Windows 7 x64
EVGA GTX 970 SSC X2
Asus ROG Maximus VII Formula
I7 4790K

I have reinstalled the cards seperatley, run CCleaner,

Card1 install-restart-install card2-restart-install SLI bridge-restart

And the diffrentsliauto 1.7 fails to install the driver as well.
 

Attachments

Lysrin

Well-known member
Joined
Mar 10, 2014
Messages
3,142
Location
Nova Scotia
Shot in the dark but does a single 970 work one at a time in both the PCI slots you are planning to use? Just curious if the issue could be a bad PCI slot? May not be it considering is seems to see the two cards.

But what about the SLI bridge? Do you have another one to try? Maybe it's a bad bridge if the cards are both showing up but having them connected via the bridge is not.
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,052
Location
Ontario
first the card's same manufacture and model

with power off flip the sli bridge

other same what lysrin said check slots and update drivers for motherboard chipset

also look at the slots for a bent pin
 

Latest posts

Twitter

Top