What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

GTX275 on way out?

lemonlime

Well-known member
Joined
Jul 10, 2008
Messages
522
Location
Greater Toronto Area
Well, I'm honestly not too sure what is going on. Hoping for some expert advice.

The card has been running fine until a few weeks ago. It seems to game just fine, but I'm starting to see some odd behavior. Card is a BFG model GTX275 with default 648/1152 core/mem clocks.

1 - Every once and a while (perhaps once or twice per hour), my display goes black for about one or two seconds and comes back. Seems to happen more frequently while folding. This didn't happen with my GTX260, and is not due to any power saving features.

2 - Card seems to get stuck in 2D clock mode while folding on occasion and [email protected] seems to freeze. I also got quite a few UNSTABLE_MACHINE errors between WUs. Strange that they do finish fine when they start.

Temps are quite good, and I always force fan to full while folding. I did get an OpenGL driver failure while stress testing with FurMark for about an hour. Not sure if there is any other way to determine if this GPU is on its way out?

Other pertinent facts:
- No overclock on the card
- System is Gigabyte EP35-DS4 with Q6600 @ 9x333
- Vista X64
- 191.07 Nvidia Drivers

Thanks!
 

lemonlime

Well-known member
Joined
Jul 10, 2008
Messages
522
Location
Greater Toronto Area
Uh oh, image corruption this time :sad:

Again, it completed a 353 pointer without issue, and then all of a sudden, black screen, unstable machine error and video corruption.

I'll try an older driver and see if that makes a difference. Hopefully a reboot will correct this.

 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,911
Location
Bedford QC
I third this - RMA time.

Driver issues can create Unstable Machine conditions (especially with the 191.07s), but never image artifacts.
 

bwm

Well-known member
Joined
Oct 14, 2009
Messages
799
+1 for RMA. Only time I've ever seen that happen and fail to recover without further incident is after an overly ambitious overclock attempt.
 

lemonlime

Well-known member
Joined
Jul 10, 2008
Messages
522
Location
Greater Toronto Area
Strangely, a reboot corrected all of the image corruption issues.

I'm still reasonably sure it defective, but I have this gut feeling that this may be driver related. I'm going to see if I can find a slightly older revision to try. It certainly doesn't hurt to try at this point I suppose.
 

Sagath

Moderator
Staff member
Joined
Feb 7, 2009
Messages
3,959
Location
Edmonton, AB
Google reports about the 191.07 drivers. Tonnes of problems.

I was having all kinds of folding issues and game crashes, replacing them fixed everything.

That said, the issues you've shown, Id be weary its a bad card too. But try the drivers first. I hate 191.07's
 

Latest posts

Twitter

Top