What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

hAF 932 QUKIE fan qNa

go flames go

Well-known member
Joined
Mar 27, 2009
Messages
187
whoever has a haf with the stock 230 on the top. sometimes when mine slows down it makes a sligh whistling sound for a second? any fixes? anyone elses do this? LMK. there is not cablle hiting it BTW.
 

Lpfan4ever

Well-known member
Joined
Sep 5, 2008
Messages
3,180
Location
Calgary
I get the same thing, but my front fan. Top fan was DOA and CM never got around to actually sending me the replacement. (even though there's a rad up there now)
I'd be interested in finding it out too, but it's not a big problem for me.
 

go flames go

Well-known member
Joined
Mar 27, 2009
Messages
187
yah the fan works fine just for like a couple secs it makes a whistle sound no issue just wondered why
 

go flames go

Well-known member
Joined
Mar 27, 2009
Messages
187
molex i was just testing the fans out as i only have psu case right now wating to get other parts end of week early next week. so ya psu to molex. but if i spin it by hand fast aswell it will make a noise for 1 second when it slows down only makes it when it slows down though the fans works perfectly fine it just makes a little whistle when it slows.
 

Lpfan4ever

Well-known member
Joined
Sep 5, 2008
Messages
3,180
Location
Calgary
Yeah, it's faint and short when I power down my PC and it starts to slow down. No problem really.
 
Top