What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Hard Locks

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
Hello,

Since I got my new PC together I've been getting those random lockups. The lockup can happen while i'm in a game like League of Legends even Project64. I can also happen while watching a movie. I didn't find a way to make the problem happen again, it just happens like that. Also during the lockup it would be buzzing from my speakers, very loudly.

Now today I did the following.

Updated all my drivers
Updated BIOS

Still happened

I ran Eurosoft PC-Check and the only thing that had an error was Keyboard Controller.

But at the last freeze I noticed something on my keyboard. I have an illuminated keyboard and it went off... So right now I'm very confused on what could be the problem...

Any help would be appreciated!
 

techman95

Well-known member
Joined
Jan 25, 2011
Messages
319
Location
TEXAS
i actually had the same exact problem as you. I didnt find out what it was until replaced my cpu and mobo. After that i still had the same problem. and i was about to give up and reinstall windows until someone asked if i had fraps or afterburner, i had both. so i uninstalled them both boom no more problems, so you might just wanna uninstall those types of programs and see if it helps.
 

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
Oh... I do have MSI Afterburner. I will uninstall it and let you know if it worked. Thanks!
 

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
Still happened... This time it was when I was transferring files on my external drive ... My external drive is brand new.
 

NI3

Well-known member
Joined
Jun 25, 2010
Messages
245
Could you try running something to stress your hdd, like hdtune,
 

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
I will. Though I ran a normal and extended test with Eurosoft PC Check. I'll try tonight but all the test did pass

Could windows install cause this too ?
 

CMetaphor

Quadfather
Joined
May 5, 2007
Messages
5,081
Location
Montreal, Canada
Chos3n is back? Whoa! Not around for a while and look what happens... lol

Hard locks you say? I'd do this to check everything systematically:
1 - Stress ram overnight using memtest
2 - OCCT on the CPU to make sure its not your overclock (which is unlike I'll admit, since normally a bad OC will give you a BSOD)
3 - Check recent windows updates, roll back to a restore point from before the hard locks started.
4 - Check event logs to see if anything is crashing or stops responding before the system hard locks.
5 - Roll back drivers one by one.
6 - ???
7 - Profit!

Try some of this out and let us know. Or else I'll come bother you at work about it, haha!

Meta
 

techman95

Well-known member
Joined
Jan 25, 2011
Messages
319
Location
TEXAS
you know what i just thought of when i reread your original post and saw the video causes crashes aswell i remembered that when i changed my processor and mobo that my video problem went away and the game crashes went away once i uninstalled afterburner and fraps. i later learned i had 2 bad cores on my old cpu so not the best thing youd like to hear but maybe is someone nearby has a 1155 setup that you could troubleshoot with
 

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
it happens since day one, meta. I updated all drivers, bios and km up to date in updates. Only change is the location of my os. From a 250GB to my new partition my 1TB.

I'm bringing my computer at work tomorrow and I'll run some test. I wish I could reproduce the problem easily but it can go from 10 minutes to 4 hours even a day without happening

I will try heavy CPU tests with multi core enable. If I have a bad core I'll know then...

I'll try reseat the CPU ... Maybe its slightly crooked ... I dunno lol

...and yes I'm back HwC lol.

thanks for the tips
 

Chos3n

Well-known member
Joined
Jun 19, 2008
Messages
733
Location
Montreal, QC
Alright back with some results !

Here's the results

1 hour of wprime 1024 = no crash
1 hour of OCCT = no crash; no errors (CPU temps high = 76 - 80 degrees running stock cooler)
10 pass of Memtest OOCT = no crash
10 pass GPU OCCT : no crash
1 hour of Furmark: no crash (79 - 82 high temps)
30 minutes of League of Legends Dominion = no crash
30 minutes of WoW = no crash

...

So then I lost patience and took everything apart. I notice something ... My southbridge or whatever its called now was loose. I could literary tilt it on each side. Took out the board, i noticed there was a random standoff left touching the side of my board. I took it out. I checked the back of my motherboard. The screws holding the SB Heatsink was out ... I screw them back in. Reinstall everything back in my case. Now I brought it back here at my house. I'll test it out further.

It would make a lot of sense with that SB overheating. But it's safe to say my CPU cores are fine lol.

I'll keep you guys posted
 

Latest posts

Twitter

Top