What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Havin problems.

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,820
Location
Calgary
No, here's the thing ;
In the old days the OS did nothing if your video playback didn't work.It was up to you to hunt down codecs etc....
I like the fact windows knows I want that and fixes it (albeit slowly) automatically.

------

bottom line is : H.265 is relatively new , it's gonna take some time.I have no problem with that.
I still don't know about my Adobe CC stuff on the new machine.This weekend.

:thumb:
 

Valkyrie

Well-known member
Joined
Dec 3, 2012
Messages
891
Location
Chilliwack...Time Is Just A Rubber Band....
That is a good point BrainEater, I will grant you that. As someone who started long ago, I'm kinda used to making stuff work on my own.

I will stand by my point, that the OS used to do our bidding and ours only. That is very much not the case these days in Win world.

I'm glad the new beast is starting play along.:thumb:


Edit: I'm not implying you're not used to making things work on your own. It's just the general state of things these days. No offense intended. Re-reading my post, I thought I should clarify that.
 
Last edited:

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,820
Location
Calgary
I totally get you.We're on the same page.

I'd like to say it works all the time, but that's not true.

Windows 10 has surprised me a little.... I held off for a while , but once I got actually using it , I am impressed by it's action with telemetry.Reporting the bluescreens seems to result in better patches (Whodathunkit)

I know they are probably collecting and selling my data , but ,I'd pay more for a 9th tier Microsoft Tech to run my Xeon rig and make it perfect.I just don't have the time anymore.
 

Valkyrie

Well-known member
Joined
Dec 3, 2012
Messages
891
Location
Chilliwack...Time Is Just A Rubber Band....
Thanks for that. It's slightly encouraging to hear reports that they're doing something useful for users of Win10 with the data vacuum philosophy.....What can I say....I'm old and skeptical.....very skeptical......I could even go to very very skeptical......

I hope I can make it in to Wild Rose someday......if that's okay.....:thumb:
 

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,820
Location
Calgary
Of course !

I drive thru BC allatime ! Mebbie Sagath and I will come see you, and bring some Wild Rose to you !
Do you ski /board/enjoy snow ??
But yes , if you are coming to Calgary shoot me a pm , I'll give you the tour.

------

Update time.

I'm not sure where my win 10 update path is at , but I think it's current.
I have Adobe CC fully installed.

......And this is why I spent the cash.
This rig *Crushes*Adobe.

Compared to my 3930k it's like stepping on an ant.
The other thing I said about Adobe automatically doing the H.265 was true too !!!

I loaded one of my Big White GoPro 6 vids , it loaded the appropriate codec in 8 seconds.
There are compression artifacts in the dark areas, but the video plays butter smooth.

I have not rendered any of this video yet, working on it.

:thumb:
 

Latest posts

Twitter

Top