What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

HDD making me crazy! (sluggish performance)

eltiti55555

Well-known member
Joined
Mar 8, 2009
Messages
128
Hi, I have been noticing some sluggish performance with my PC in the last month. When I first bought my computer back in July, I was able to go from the logging screen to a full functioning desktop in 20-40 secs (never timed it, but based on experience that's what it felt like), now it can SOMETIMES take up to 2 mins and 30 seconds(which I have timed). Sometimes the screen will go black after logging in for a min or two, before it fully loads. I normally leave my computer on sleep mode, which means that I rarely shut it down, maybe 1-3 times a week at the most. Now if that was the only problem, I wouldn't make a big fuss about it, but it doesn't end just there. Lately programs like MSN, Steam, sometimes even the explorer, will take longer than usual to open, often giving me the "not responding" crap we all love so much. Although to be fair I have been using my computer much more in the last 2 months than ever before due to the fact that school got a little bit easier :biggrin: . Nevertheless I didn't spent 1.2k on my PC to see it die after taking a little punishment. I often use windows utility tools to keep my system running on top shape, and I am also always checking for unnecessary programs running on the background that I can kill safely. Normally I have 5-8 third party programs running : Steam, Avast, Nvidia CP, Core Temp (+ a couple of tools to check the CPU and GPU temperature), Intel Rapid Storage Technology, and a tool that checks the weather. My HDD is only 40% full, so that's not an issue.

I honestly don't know what's up with my system, the only thing that comes to mind is the fact that it started happening right after I had a BIOS issue. Basically i tried to flash the BIOS from windows and I ended up screwing it up. After researching for a while I was told on the forums that changing the SATA mode from IDE to AHCI would help, and to my surprise it worked like a charm, and right after that I started to feel the slow downs. I am not sure if that makes a difference or not, but that's all I got. I can play games just fine, so my CPU,GPU, and RAM are working properly (lol). That's why I can isolate the problem to my HDD, also when I am unzipping a file my PC feels like it is calculating the universe. Anyways long story short I need some help ASAP, maybe you guys some good diagnostic tools? Anyways my specs are under my signature if you need them.
 

AkG

Well-known member
Joined
Oct 24, 2007
Messages
5,283
run msconfig.exe, do a selective startup and see how much crap you have loading on startup.

My bet is its a crap ton of startup thangs coupled with a HDD in desperate need of a defrag that is causing the sloooow startup ;)
 

eltiti55555

Well-known member
Joined
Mar 8, 2009
Messages
128
run msconfig.exe, do a selective startup and see how much crap you have loading on startup.

My bet is its a crap ton of startup thangs coupled with a HDD in desperate need of a defrag that is causing the sloooow startup ;)
lol, not gonna comment on that :whistle:
 

Latest posts

Twitter

Top