What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Help for Asus P5Q installation

MrDeodorant

Member
Joined
Nov 4, 2008
Messages
19
I'm setting up my computer (with the assistance of Babrbarossa, who knows what he's doing), but when we power it on, the fans spin once, the power LED flashes once, and it makes a squeal, but it doesn't power on. It's an Asus P5Q Pro, an e4300, and an 8800GTS, and we're watercooling it. Has anyone encountered this issue?
 
Last edited by a moderator:

Zeroman_IR

Active member
Joined
Oct 10, 2008
Messages
43
What are the rest of the components? Nvidia GPUs make a loud squealing noise if the power cables are not connected properly to them. It sounds like the PSU isn't putting out enough juice for the system. Is the 8 pin CPU power cable connected properly? I ran into that with my build, had the same symptoms as yours IIRC.
 

MrDeodorant

Member
Joined
Nov 4, 2008
Messages
19
We might have solved it by holding the power down for 6 seconds several times. It did the error again, but the same fix dealt with it (I'm reluctant to say it solved it, since the problem came back). Anyway, Windows is installing, so I'll let everyone know how it went with a buildlog later.

Thanks for the help!
 
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Latest posts

Twitter

Top