What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Here the USB disconnect sound but no idea what is disconnecting

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
Hey gang.

When I start my PC. About a 10 minutes or so. I here the USB disconnect sound. I have no idea what is disconnecting and no errors on device manager. I have no clue what is disconnecting. Is there a way to check? Could it be a USB power savings mode kicking in?
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,947
Location
Moncton NB
I'd double check your motherboard USB header connections, other than that, what USB devices do you have connected?
 

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
Mouse keyboard. Rift headset to the Mobo USB. Corsair headset to the USB header on the case. I have an inateck 4 port usb 3.0 PCI-E card that has my 2 Rift sensors connected to.
 

KaptCrunch

Well-known member
Joined
Feb 23, 2008
Messages
4,079
Location
Ontario
by chance the keyboard a Logitech G-series

mine just does that replace the cheap usb cord with better quality and noise or constant screen rebooting
 

AkG

Well-known member
Joined
Oct 24, 2007
Messages
5,283
Open up device mgr. Open up all the sections... use windows sniping tool and then save as a jpg. If biggeer than one screen cut it into two jpgs (top half, bottom half).
Then when you hear that warning... compare what is shown in the pics to what is NOW shown. This will narrow it down. Could be a bad usb port, usb cable, usb device... or an underlying issue like a failing usb controller... or something entirely else like a failed driver or even outlier like a XYZ controller going belly up. :ph34r:

Good luck and I hope you figure it out.
 

ern88

Well-known member
Joined
Jan 7, 2011
Messages
763
Location
Halifax, Nova Scotia
I am wondering if the inateck usb 3.0 PCI-E card is being wonky. I'll do the screen capture of my device manager and compare the 2 when I hear the disconnect sound.
 

AkG

Well-known member
Joined
Oct 24, 2007
Messages
5,283
It would be HIGH on my short list of suspects. ;)
 

Arinoth

Moderator
Staff member
Joined
May 27, 2009
Messages
9,265
Location
Halifax
I had this happen to me out of the blue a while back, it seemed that physically unplugging and replugging in all my USB devices fixed it, either that updated all of my chipset drivers.
 

CDN_Hammer

Member
Joined
Sep 4, 2011
Messages
5
I have a Fanatec pedal set that causes this behaviour. I solved it by turning off the USB switch that I have it connected to when it's not in use. Bit of a hack fix, but it works.
 

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,118
on my front USB head allot of times when I have my Cell pluged in would do the same thing that disconnection sound then a reconnect soundf. for me it ended up being the USB cable I switched that out and it fixed the sound. on your instance I am wondering if you are using a USB mouse and moving the cable around is doing it.
 
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Latest posts

Twitter

Top