What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

How do i completely remove Skyrim from my computer?

Shadowmeph

Well-known member
Joined
Oct 3, 2007
Messages
4,089
Okay,

Long story short. I installed a 'borrowed' copy of Skyrim to see if I would like the first few bits of the game, before plonking down $60. That didn't work. So I went out and purchased a hard copy of the game.

I installed skyrim via the CD Rom. It brings up the first option screen, determines my graphics settings (Very High), and then I hit PLAY. It runs the first demo screen, loads for a few seconds, and then crashes to my desktop. I've tried starting it on the lower settings, to no avail.

I then went to my programs in explorer, and removed Skyrim. it actually removes the game via steam, but leaves the game in the Steam library. I then reinstalled it via Steam (downloading the game in the process) and reinstalled, hoping for it to work this time. Alas, same problem as before.

So, I'm assuming that by somehow installing my 'borrowed' copy of skyrim before installing the legit one, I've somehow corrupted the legit files.

How can i completely erase Skyrim from my computer and start over?
I stumled across this while surfing around the net this might be the problem you are having and a possible fix for it.
I found this here Skyrim Tweaks | Keyboard + Mouse or Die Hopefully this will cure your issue
Fix common crash to desktop problem
Access the Sound menu from the Control panel. In the playback tab, right click on speakers and select properties. Select the advanced tab on the new screen and select 24 bit, 44100Hz (Studio Quality) from the drop down menu. This fixed crashes for Owen last night.
 

great_big_abyss

Well-known member
Joined
Oct 3, 2011
Messages
2,275
Location
Winnipeg
awesome will try

EDIT: Shadowmeph: Thank you!!!! That was the problem. My sound was defaulted to 16bit, not the 24 bit 44100hz that was needed. Quickest, easiest fix ever. :clap:

I'm glad it worked, because I was NOT looking forward to messing around with the registry.
 
Last edited:

Latest posts

Twitter

Top