What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

I don't know what's going on with my GTX 970

estKoncept

Member
Joined
Nov 21, 2015
Messages
6
Hi,

So I purchased an MSI GTX 970 Gaming 4G a few days back and I started to notice dips in performance while playing games, upon further inspections it showed that my temps are maxing out only around ~55 celcius, but my clock speeds are dropping dramatically, (I haven't OC'd it or messed with voltages at all). I'm not maxing out on power %, and it doesn't look like the throttling is due to temperature, I have no idea what's going on.

Screenshot of MSI Afterburner / GPU-Z


Other specs:
Gigabyte Z97-HD3 Mobo
Intel i5 4690k
Hyper 212 Evo CPU Cooler
Corsair CX600 PSU
8gb Crucial Ballistix cheapo dual channel
120GB Kingston SSD Now
1tb WD Black
(All components were bought brand new and less than 6 months old)

Anyone have any ideas?
 
Last edited:

MARSTG

Well-known member
Joined
Apr 22, 2011
Messages
4,314
Location
Montreal
In the nVidia control panel there is an option called power management ; make sure is set to maximum performance and not adaptive.
 

Attachments

estKoncept

Member
Joined
Nov 21, 2015
Messages
6
Use the advance posting option and post the picture plz
I edited my original post but it seems to have gone completely, so here is the image:

and here is the original post:


So I purchased an MSI GTX 970 Gaming 4G a few days back and I started to notice dips in performance while playing games, upon further inspections it showed that my temps are maxing out only around ~55 celcius, but my clock speeds are dropping dramatically, (I haven't OC'd it or messed with voltages at all). I'm not maxing out on power %, and it doesn't look like the throttling is due to temperature, I have no idea what's going on.

Other specs:
Gigabyte Z97-HD3 Mobo
Intel i5 4690k
Hyper 212 Evo CPU Cooler
Corsair CX600 PSU
8gb Crucial Ballistix cheapo dual channel
120GB Kingston SSD Now
1tb WD Black
(All components were bought brand new and less than 6 months old)
 

Sagath

Moderator
Staff member
Joined
Feb 7, 2009
Messages
4,030
Location
Edmonton, AB
Your log through afterburner isnt showing any relevant information, really, or atleast if it is showing anything, its very, very wacky.

From the looks of your image, about 50% of the way through the graphs you fired up a game. Your Fan went (zero to 100) real quick, and your GPU ramped up to 1454mhz. However, your RAM didnt raise up any higher then about 135mhz except for some random blip 1/4 of the way through your playing experience when it cycled to full (7000+) speed. At that exact same time your RAM actually got used up to 270mb (which really isnt being used at all?)...

Essentially from what I can gather off of this image it makes no sense. Your GPU ram isnt being used, your GPU is actively doing something, and your GPU RAM is durdling. We need more info.

What game is this? Have you updated drivers? Did you come from an AMD gpu? Have you tried using a stress test like furmark? There are just a lot of unknowns and, frankly, strange stuff going on from this screenshot.
 

estKoncept

Member
Joined
Nov 21, 2015
Messages
6
Your log through afterburner isnt showing any relevant information, really, or atleast if it is showing anything, its very, very wacky.

From the looks of your image, about 50% of the way through the graphs you fired up a game. Your Fan went (zero to 100) real quick, and your GPU ramped up to 1454mhz. However, your RAM didnt raise up any higher then about 135mhz except for some random blip 1/4 of the way through your playing experience when it cycled to full (7000+) speed. At that exact same time your RAM actually got used up to 270mb (which really isnt being used at all?)...

Essentially from what I can gather off of this image it makes no sense. Your GPU ram isnt being used, your GPU is actively doing something, and your GPU RAM is durdling. We need more info.

What game is this? Have you updated drivers? Did you come from an AMD gpu? Have you tried using a stress test like furmark? There are just a lot of unknowns and, frankly, strange stuff going on from this screenshot.
Game: Wildstar
Updated drivers: Yes.
Come from an AMD GPU?: Yes, but I got rid of all the drivers and AMD software.
Did I try running furmark? I just did and it said I hit a power limit, which I'm not 100% sure on how to remedy.
You're pretty much gathering what I have been, I'm not the greatest with troubleshooting and this is like nothing I personally have seen before, I have zero clue what's going on. Only thing I can guess is it may be some kind of power delivery issue?
 

Prickly007

Well-known member
Joined
Jul 8, 2014
Messages
809
Location
Metro-Vancouver
Come from an AMD GPU?: Yes, but I got rid of all the drivers and AMD software.
Are you sure? When I upgraded to an Asus GTX 970 (from an XFX 6870), I used Display Driver Uninstaller, following all their suggestions regarding safeboot, etc. But still wound up with weirdness in the first game I played (Tomb Raider): one day GPU usage would be high 90s- I forget exact numbers- and then another day much, much lower, thereby tanking fps.

Troubleshooting led nowhere, as a final step (before requesting a RMA) I re-installed Windows and never had an issue again. Must have been gremlins; incidentally, ever since upgrading temps (on what I think is either my motherboard's VRMs or NB) have been considerably higher. Thanks a ghetto rigged fan, it stabilised at ~5C increase.*

* Having the 970's fan run constantly at the same speed as the old one had no effect.
 

ThE_MarD

Well-known member
Joined
Oct 28, 2015
Messages
113
Location
Alberta, Canada eh?
Heyyo,

Hmm, is the settings in MSI afterburner set to defaults? Have you tried resetting to defaults?

You could also try setting a thermal limit instead of a power limit. See if that helps. You can also try setting your fans to auto and see if maybe that was part of the issue.
 
Error 403 Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=345236864347 : dailyLimitExceeded

Twitter

Top