What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

IDE Drives not recognized

mattydies

Well-known member
Joined
Mar 16, 2007
Messages
304
Location
Ottawa Valley, Ontario
I recently purchased and installed a new Mobo, CPU and Video card.

the system was mostly working. (could not play video's)

i had come to believe - thanks to help from this forum :) - that my PSU was not upto the task. I recieved my new PSU (600W Apex from the Review - Thanks again SKYMTL)

i was installing the PSU (perhaps I should have read the instructions?)

I plugged in the 24 pin to the mobo (before i was using 20 + 4 - seperate connections. my mobo can use either way)

I plugged in my drives and such. I went to boot up, power came on but nothing on my monitor and no beeps (which I found wierd I had niether)

I tried running 20 + 4 again and I can get into bios. This shows up on screen fine. (should I have ran the 4 pin anD the 24 together? I dont know and decided to put my computer away till I ask, in fear I do not break something else)

NONE of my IDE drives seem to be able to be detected.

my case is sitting open and my room is messy, could I have accidently dam,aged something? any suggestions would be greatly appreciated as I am clueless to this problem.

I tried swaping ram (no changes)

I thought I should ask around for help before trying to GUESS on my own (or bringing it in and biting the bill)


Thanks in advance for the help :clap:
 

Gav

Administrator
Staff member
Joined
Oct 2, 2006
Messages
1,230
Location
Canada
Were your HDD's working before in the old system? Make sure that your boot drive is set to Master and the other drive to Slave if they are on the same IDE cable.


Also, you might want to try unplugging both HDD's and any optical drive drives until you can get it to boot properly. Then, attach one drive at a time until you find which part is causing the problem.

Also, for most motherboards you will want to run the 24pin + the 4 pin.:thumb:
 

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,897
Location
Moncton NB
You can also try a c-mos reset with the new PSU installed.

I ran into an issue with my OCZ modstream 520 where it wouldn't post the board, while a cheepo 480W 20 pin would...

I ended up taking the OCZ in for testing and it came up servicable, but the tech said that they'd had to reset the cmos on their test bed to get it to work.

Lo and behold.... I brought the OCZ home, reset c-mos, and everything worked like a charm!

Strangest thing I've ever seen... prior to that I would have sworn that resetting c-mos would have no affect on PSU being able to post the board, but maybe it had something to do with one psu being on the high end for one of the rails, and the other being on the low end thus setting off some form of cct protection... dunno why, but I know it worked.
 

Twitter

Top