What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

I'm pulling my hair! Help!

Delavan

Well-known member
Joined
May 6, 2007
Messages
1,165
Location
AB
Hi all,

I'm running the rig in sig.
I'm getting random BSOD with the "memory management" error code at startup, every other day...I just reboot and the comp boots fine...

-I tried everything...or almost:

-Mem test
-MOBO BIOS update to the latest version
-P95
-My OC is stable and the comp never crashes in games.
-I changed OC settings (backed down)
-I tried giving a little extra voltage on the DIMMS (like 1.5125 instead of 1.5V)
-I tried giving a little VCCIO extra juice....very small increment

It's annoying...

Anything I could have overlooked?
 

zsamz_

Well-known member
Joined
Apr 2, 2009
Messages
1,096
Location
laval Qc
enable llc 50-75% turn off power saving features like c1 c6...
don't be scared to up vdimm to 1.55 lol
 

invisibleninja06

Active member
Joined
Dec 10, 2008
Messages
29
Location
Brome, Quebec
also dont be afraid to leave memtest running over a night and see if it encounters errors i had some g-skill sticks and one pass through turned up nothing but let it go a night came back and what do you know, errors. Also i had similar BSOD issues to the ones you mentioned but have you tried running without the OC and seeing if it'll BSOD?
 

Masteroderus

Well-known member
Joined
Oct 1, 2011
Messages
641
Location
Edmonton
memory management error?
1: Did u screw with your virtual memory settings?
2: Is the memory on your QVL for your mobo?
3: Is your case open?

I feel your pain. I've had the same type of error years ago. It was a bad MOBO.
 

Delavan

Well-known member
Joined
May 6, 2007
Messages
1,165
Location
AB
The memory is on the QVL, the Ripjaws X are pretty common dog too, especially the DDR3-1333 CL9 variety.

For the virtual memory, not too sure, I made a few SSD tweaks, nothing else...it's set at "let windows manage it's own virtual memory".

My case is not opened..
 
Last edited:

zsamz_

Well-known member
Joined
Apr 2, 2009
Messages
1,096
Location
laval Qc
you dont need to relax timings lol
i seen some 1333 gskill sets do 2133 9-11-9 1.65v lol
that problem is common with voltage drop @ idle:whistle:
 

Delavan

Well-known member
Joined
May 6, 2007
Messages
1,165
Location
AB
I raised the vDIMM voltage to 1.52V for now.... I had it set to 1.5V before, because I noticed that vDIMM was dropping to 1.49V when the rig was OC'ed...
As for XMP, dunno, my BIOS is kinda weird, as I don't directly see XMP as an option. I have the latest ASUS bios for my P8P67 deluxe (v.2103).

As for timings, I really use the vanilla CL9-9-9 stuff....

Maybe it's the Sandybridge onboard memory controller that is finicky?
 

Delavan

Well-known member
Joined
May 6, 2007
Messages
1,165
Location
AB
So far so good, touchy wood...
I know if I say so, shyte's gonna hit the fan soon...=(

Re-touching wood lol!
 

Latest posts

Twitter

Top