What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Interesting 8800GT problem.

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
I took an 8800GT that was previously used for gaming and folding.... sucessfully... and put it into a different machine.

The new machine has a "refreshed" repair install of WindowsXP on it. It folds successfully. It will run every OCCT test just fine. The GPU will get up to 101C and it's still hammering away on OCCT's GPU test. Nothing can make it crash....

However, loading up games results in pixelation and a crash. When playing Crysis and you first jump out of the plane will result in a crash by the time you hit the water. I get black and red checker patterns on the screen and sometimes you'll see the desktop after a while and it'll tell you that "nv4display" or some similar nvidia module has failed.

I've used only WHQL drivers, new and old, with no difference. I've reinstalled DirectX. I've run SFC. Motherboard is new, RAM is new. RAM passes Memtest86. PSU previously ran 2 8800's for folding, is now just running the one. PSU passes the OCCT load test just fine. Underclocking the video card makes no difference, and cooling obviously isn't an issue since under gaming it barely hits 80C, let alone 101C like it does under OCCT.

My next step, out of morbid curiosity, is to use a spare HD and do a complete clean install of XP to see what happens.

For those of you who like these style of brainteasers, what do you think?

While frustrating at times, I enjoy these type of challenges.
 

Arinoth

Moderator
Staff member
Joined
May 27, 2009
Messages
9,234
Location
Halifax
I find those Windows XP "repair" installs really don't do anything. All they do is just write over the files in the windows folder but don't clean/clear out anything else on the hard drive (meaning you could have some messed up registries or anything else). I would third the nuke and pave route as suggested by the other two only if you dont have a second rig to try it in first (might as well not waste time if its the card)
 

geokilla

Well-known member
Joined
Aug 11, 2008
Messages
3,754
Location
Toronto
I would recommend that you remove your NVIDIA drivers, run Driver Cleaner, then install the latest NVIDIA drivers and try again. You might want to consider cleaning up the dust in your computer as well since 101C under OCCT is pretty hot. Make sure that your rig is stable as well. As a last resort, do a clean install of Windows XP or clean install Windows 7. If all fails, see if you can RMA the card.

Who'd you get the 8800GT from?
 

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
I find those Windows XP "repair" installs really don't do anything. All they do is just write over the files in the windows folder but don't clean/clear out anything else on the hard drive (meaning you could have some messed up registries or anything else). I would third the nuke and pave route as suggested by the other two only if you dont have a second rig to try it in first (might as well not waste time if its the card)
Well they *do something*.... they do exactly what you described :haha:

Most often that's all that's needed for a persistant bastard like me to get in there and fix the rest manually.
 

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
I would recommend that you remove your NVIDIA drivers, run Driver Cleaner, then install the latest NVIDIA drivers and try again. You might want to consider cleaning up the dust in your computer as well since 101C under OCCT is pretty hot. Make sure that your rig is stable as well. As a last resort, do a clean install of Windows XP or clean install Windows 7. If all fails, see if you can RMA the card.

Who'd you get the 8800GT from?
I've done all that as well. The computer case/mb/ram/cpu is clean. The video card is a BFG 8800GTOC2. I bought it new for a build, it worked in that build fine for gaming/folding. The client upgraded so I bought the card back to fold with.

... now I've upgraded cause of that jerk stoanee and I needed to flip this 8800GT again.

Anyway, everything is perfectly clean and that's the temp it hits on OCCT with fan at 100%

The clean install is going forward.....
 

saltyvinegar

Active member
Joined
Jun 12, 2009
Messages
32
Chipset drivers. Make sure you have ALL drivers for your MB and that they are up-to-date.
 

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
Turns out it was the video card.

Replacing the video card with another 8800GT allowed it to work fine with the old install....

The faulty video card would not work with the new clean install either, but the replacement 8800GT would.

VERY interesting that OCCT wouldn't trigger a crash....
 

Latest posts

Twitter

Top