What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

IRQ not less than equal

Dr_BenD_over

Fallen Folder
Joined
Jul 29, 2008
Messages
2,398
Location
Nova Scotia
Oldy but a goody, no wait...

I've contiunually been getting these since I did a re-install of XP Pro. The main differences from the completely stable system I had last week are:

SP3 installed - it's always happened while using IE7
CAT 8.9 installed
The OS is now installed on a Raid 0 array, I set the option to RAID in BIOS and not AHCI(as I don't think these drives support NCQ anyway) When the system reboots it takes an exteremly long time to detect the harddrives (which kinda points to there being some issue with the RAID setup)

Should I use AHCI instead? Any thoughts? I did this re-install to fix the bloody Xfi issues, which it didn't :censored:
 

Eldonko

Well-known member
Joined
Apr 5, 2007
Messages
5,414
Location
Calgary, AB
I would run some tests to rule out hardware failure as a starting point. HCI memtest, orthos, etc.
 

Squeetard

"Quote This..."
Joined
Nov 15, 2007
Messages
3,984
Location
Hell
Did you get the latest raid drivers for your chipset and install them with F6 at startup?
 

MpG

Well-known member
Joined
Aug 2, 2007
Messages
3,132
Location
Kitchener, ON
Won't a video card problem give the 'not less than equal' message too? Can't quite remember.
 

Dr_BenD_over

Fallen Folder
Joined
Jul 29, 2008
Messages
2,398
Location
Nova Scotia
As I recall almost anything can cause it. I'm doing a re-install now with the latest drivers from Intel, certianly wouldn't be the first time Asus had crap/wrong drivers on a CD ;)
 

Dr_BenD_over

Fallen Folder
Joined
Jul 29, 2008
Messages
2,398
Location
Nova Scotia
What can I say, it's been 3 years since I had to even bother adding a driver for the XP install. And I did check Asus for an updated one, silly me, my memory is going.
 
Top