What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

Arinoth

Moderator
Staff member
Joined
May 27, 2009
Messages
9,278
Location
Halifax
Use the 190.38, since they are the most recent drivers that are supported by CUDA. I also thought you only needed the 190s or higher to fold on different gen cards?
 

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,778
Location
Calgary
I have the new core11 and core 14....both cards will not work.

-----

I might give the 190's a try then....thx !

--------

This issue with the 191 and 195 drivers isnt unique...there are a lot of people with the same problem.The driver will actually overvolt the card a little , if you are running an OC it can brick your card or mobo or both.

Nvidia is aware of the issue apparently.
 

Soultribunal

Moderator
Staff member
Joined
Dec 8, 2008
Messages
8,372
Location
Mississauga
I have the new core11 and core 14....both cards will not work.

-----

I might give the 190's a try then....thx !

--------

This issue with the 191 and 195 drivers isnt unique...there are a lot of people with the same problem.The driver will actually overvolt the card a little , if you are running an OC it can brick your card or mobo or both.

Nvidia is aware of the issue apparently.
Same issue I was having when I was trying to get the 260 and 8800gt working together.
I just gave it up and decided to keep certain gen cards together and haven't had an issue since.

ST
 

Perineum

Well-known member
Joined
Mar 9, 2009
Messages
4,035
Location
Surrey, B.C.
I needed to run the 190.62's in order to have my GTX260 play L4D2 without vicious full scrambled screen lockups.
 

chrisk

Folding Captain
Joined
Jul 12, 2008
Messages
7,545
Location
GTA, Ontario
Same issue I was having when I was trying to get the 260 and 8800gt working together.
I just gave it up and decided to keep certain gen cards together and haven't had an issue since.

ST
Looks like as of this afternoon, there is a new core that is supposed to allow for folding with different gen cards (again):
Linky: Folding Forum • View topic - New Nvidia Core released

A new FahCore_11, v1.31, for NVidia has been posted. The changes from the previous version include fixes to the checkpointing logic, and a fix for machines w/ multiple gpus.
Just delete 'fahcore_11.exe' and it should automatically download the updated one.

Note: for a good laugh, read through the thread I linked...whoops!
 

_dangtx_

Banned
Joined
Aug 4, 2007
Messages
12,684
Location
mtl
havent had an unstable machne, something 24 hr waiting period since last night, so i guess it picked the proper fixed core.
 

Zero82z

Banned
Joined
Sep 2, 2009
Messages
5,409
Location
Montreal, QC
Looks like as of this afternoon, there is a new core that is supposed to allow for folding with different gen cards (again):
Linky: Folding Forum • View topic - New Nvidia Core released



Just delete 'fahcore_11.exe' and it should automatically download the updated one.

Note: for a good laugh, read through the thread I linked...whoops!
This is the same 1.31 core that has already been available for a while. They just made it the default public core rather than 1.18 or whatever the old version was. I've been using 1.31 in my secondary rig for a while so I can fold on my GTX260 and 9600GSOs in the same machine, and it works perfectly.
 

Soultribunal

Moderator
Staff member
Joined
Dec 8, 2008
Messages
8,372
Location
Mississauga
This is the same 1.31 core that has already been available for a while. They just made it the default public core rather than 1.18 or whatever the old version was. I've been using 1.31 in my secondary rig for a while so I can fold on my GTX260 and 9600GSOs in the same machine, and it works perfectly.
I want to try again, but it was such a PITA that I'm not sure lol!

ST
 

Latest posts

Twitter

Top