What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

Soultribunal

Moderator
Staff member
Joined
Dec 8, 2008
Messages
8,476
Location
Mississauga
Nice:thumb:, there goes my push for top 5 folder on 1 rig :sad:


Remember thats on 3 Rigs. And I am using one card that isn't the best but is a solid performer.
I'll have 1 single PCI-e Slot left after that and I'm tapped out for resources.

So Once that happens I'll be at my Max Production.

ST
 

BrainEater

Well-known member
Joined
Mar 19, 2007
Messages
2,814
Location
Calgary
Yes.

Really good work everyone !!

The top 20 is now 25Kppd + !

We're also doing 1.5 megapoints , as a team.

:haha:

-------

I like to re-iterate the thanks to Everyone .... Every bit helps , even if you only do 100 ppd.

Good work !

:thumb:
 

LCB001

Well-known member
Joined
Feb 19, 2008
Messages
1,732
Location
Aylmer QC.
Well lying around after purchasing for folding and being too lazy to get it put together and running.
I'd grab that clearance board while you still can, knowing your luck with Folding rigs you might need it soon...

@stoanee; Sorry to hear that, I hope you get back up and running soon...
 

4DoorGTZ

Well-known member
Joined
Mar 23, 2007
Messages
732
Location
Calgary, AB
Well I got 1/2 my new GPUrig folding, have to do some research into Win7 64bit and getting the "unused" displays folding, had 3 folding right away (3monitors) then got the 4th going when I plugged in the Home Theatre. Through plugging and unplugging into different port I've got windows to "show" all 8 displays but it just wont enable/extend to the ones without a monitor. The driver I installed is the 190.xx that came with Cuda 2.3, I might try the 195.xx that are newer drivers.... I'm assuming they'll still work with Cuda.

-Damn spaceheaters are doing a good job in my room again, House ambient 21c, outside its a nice 7c today but in this room its 27c. Too bad I disconnected the exhaust hose from my A/C in the fall, could almost use it today just done have enough airflow with the window open to cool it down in here.
 

Latest posts

Twitter

Top