What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

LCB001

Well-known member
Joined
Feb 19, 2008
Messages
1,732
Location
Aylmer QC.
So have 2 9800GX2's in one machine and I am having a rather hard time getting the 4th client to work. The first three clients are working great but the fourth gets an 'UNSTABLE_MACHINE' before it even tries.

In the shortcut I made for the client I have the target:

And Start in:

Everything looks right to me.
Are you using the systray client because something seems off about the 'Target:' line.

On my systray machine both shortcut target lines are the same except for the -gpu X at the end.

You might also try adding the -local flag if you have not already...
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,206
Location
Grande Prairie, AB
Are you using the systray client because something seems off about the 'Target:' line.

On my systray machine both shortcut target lines are the same except for the -gpu X at the end.

You might also try adding the -local flag if you have not already...
This is the way I was taught to do it. I just tried keeping the client info and the workunit stuff in one folder and it did the same thing. As well as adding the -local flag.

I rebooted my computer and now neither GPU client on the 2nd card are working :doh:
 

3.0charlie

3.0 "I kill SR2's" Charlie
Joined
May 22, 2007
Messages
9,911
Location
Bedford QC
Which OS are you using.
Which Fahcore was downloaded, for Cores 11 and 14.
Did you change the Machine ID for the 4th Client.
I don't remember reading this, but did you extend the monitor for the 4th Client, and did you disable multi-Gpu support.
Delete the core, work folder, and queue.dat.
 

lowfat

Moderator
Staff member
Joined
Feb 12, 2007
Messages
9,206
Location
Grande Prairie, AB
Which OS are you using.
Which Fahcore was downloaded, for Cores 11 and 14.
Did you change the Machine ID for the 4th Client.
I don't remember reading this, but did you extend the monitor for the 4th Client, and did you disable multi-Gpu support.
Delete the core, work folder, and queue.dat.
Using Win7. Machine ID has been changed. I tried extending the monitor and tried using a dummy plug. And yes Multi GPU support is disabled. And I have tried deleting the core, work folder, and queue a whole bunch.
 

_dangtx_

Banned
Joined
Aug 4, 2007
Messages
12,684
Location
mtl
353's and whatever other wu are different between them. screenie of fahmon with full info tabs can show you the difference. run x vs run y can translate into 1kppd difference.
 

Latest posts

Twitter

Top