What's new
  • Please do not post any links until you have 3 posts as they will automatically be rejected to prevent SPAM. Many words are also blocked due to being used in SPAM Messages. Thanks!

Let's go Team !!

4DoorGTZ

Well-known member
Joined
Mar 23, 2007
Messages
732
Location
Calgary, AB
<giddy> My laptop upgrade worked.... Longer then it should have taken, thought i bricked the bios, worked around idiotic typo's by the person who wrote the bios flash disc (supplied by the vendor no less, dont they check these things?)

But now I have a 12thread gtx480m laptop, yipee.
CPU-Z Validator 3.1
 
Last edited:

Xeven

Well-known member
Joined
Aug 20, 2010
Messages
601
Location
Vancouver, BC
Some progress on my build. Doing test runs with Nina and Pinta today, minimal OC on the GPUs, 3x on Nina and Pinta running on 2 legs. Added an HTPC just for fun (just messing with it, won't actually run full time). Hopefully Mr. UPS man will deliver a couple of GTX460s for Pinta soon (thanks lowfat), as well as a chassis and riser cables for both my girls. Trying to shoot for at least 100K on crap units. Nina and Pinta's mom will have to be Sandy Bridge... that's the plan anyhow. Hopefully I'll still have a wife by then and hasn't been assimilated as a work unit. Wish me luck. :haha:



Meet Pinta. I'll take better pictures later when she's complete. On a sidenote, hate those LEDs, will have to desolder them. Those gold trims on the PSU sleeving is giving me a headache. What's up with the red connectors as well? Stoopid enermax.

 
Last edited:

Xeven

Well-known member
Joined
Aug 20, 2010
Messages
601
Location
Vancouver, BC
Lancool case?
Yeah K62, it's a nice little case. I had to remove the drive cage and move the SSD on the backpanel hoping to improve the airflow. Seems to work well.

Those Revolution PSUs are nice. That PPD is really something too!
Hopefully it'l hold up to it's reputation and give ~90%. I can live with that sleeving as long as it does. :haha:
 
Last edited:

sswilson

Moderator
Staff member
Joined
Dec 9, 2006
Messages
17,870
Location
Moncton NB
Anyone else having problems getting a Fermi WU?
Yep, same here. Both cards currently looking for work, been at least 15 minutes without being able to connect to the work server.

edit: One of them just pulled a WU (925 pointer) so it's not a complete outage.
 
Last edited:

Latest posts

Twitter

Top